Results 1 to 3 of 3
Discuss ZiPhone doesn't display 2nd page of springmenu at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I tried ZiPhone and it works like a charm on my OTB 1.1.2 and OTB ...
  1. #1
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ZiPhone doesn't display 2nd page of springmenu

    I tried ZiPhone and it works like a charm on my OTB 1.1.2 and OTB 1.1.3 iPhones.

    However, after installing all my Apps, I can't seem to scroll to the 2nd page of the springmenu.

    I WinSCPed to my phone and saw that all my applications are indeed installed.

    I restart my phone, even did a hard restart, however to no avail.

    Anyone knows the remedy to this problem?
    GeoHotz should be running for Person of the Year!



  2. #2
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Realised someone is having the same problem as well.

    http://www.hackint0sh.org/forum/showthread.php?t=29566

    Sorry for the multiple thread.
    GeoHotz should be running for Person of the Year!

  3. #3
    Senior Professional Array FrostiPhone's Avatar

    Join Date
    Jan 2008
    Location
    Perth, Australia
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Hmmmm yeh i replied in the other thread but you said you have tried rebooting which is what fixed mine i thought....Try installing Summberboard.
    The Guy Above Me is Touching My Special Place!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-16-2011, 08:40 AM
  2. laptop display doesn't work
    By Sleky in forum Installation
    Replies: 1
    Last Post: 09-24-2009, 05:02 PM
  3. [Maps] doesn't display travel time
    By Jim Danner in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 05-18-2008, 03:11 PM
  4. with ziphone to 1.1.4 - Mail doesn't work
    By hauns4 in forum General
    Replies: 2
    Last Post: 03-08-2008, 04:31 PM
  5. [1.1.3 (1.1.2 OTB)] Wifi doesn't work after ZiPhone 2.4
    By alexcohen in forum iPhone "2G" (Rev. 1)
    Replies: 43
    Last Post: 02-29-2008, 04:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 AM.
twitter, follow us!