Results 1 to 3 of 3
Discuss [Ziphone] 2.5c 1.1.4 - cant get wireless service at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I had a 1.0.2 out of box iphone which was never unlocked, only jailbroken and ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Ziphone] 2.5c 1.1.4 - cant get wireless service

    I had a 1.0.2 out of box iphone which was never unlocked, only jailbroken and activated. I first upgraded to 1.1.4 and then used ziphone 2.5, used option "don't unlock" and successfully jailbroke/activated the phone. Now the phone turns on and I can see all the buttons but I can't seem to get any edge signal/wireless service.

    I have also tried to put the phone in recovery mode and install 1.1.3 but the same problem.
    I have also reset network settings as well as reset all settings but have no help.

    I will be very grateful if you can help me out.
    Thank you.



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Location
    Miami, Fl
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    are you using an official sim card if not you have to unlock it

  3. #3
    Professional Array Vigilantes's Avatar

    Join Date
    Oct 2007
    Location
    OHIO
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Use Ziphone 2.5c... erase baseband first. The display will say needs repair, then choose boot into DFU mode, then restore to 1.1.4 with itunes. Once restore process is complete, you would be back on activation screen . Keep phne connected to computer with Itunes open. use siphone 2.5c again then choose the option to do it all. That's what i did with my friend's OTB 1.1.1 Iphone. Hope this helps.
    16 GB IPhone 1.1.3 OTB Ziphoned v2.4 BL 4.6
    Restored to 1.1.4 then used ILiberty+ with BL 3.9FB
    PWN'ed by Mac PWNAGE tool by IPhone Dev Team 1.1.4
    Upgraded to 2.1 with PWNAGE tool by Iphone DevTeam


 

 

Similar Threads

  1. [Ziphone] I get 'No Service'
    By titigabon in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-18-2008, 08:55 AM
  2. [ziphone] Need to service, i believe it is on 3.9BL
    By maxintosh in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-29-2008, 10:18 PM
  3. (OTB 1.0.2 - 1.1.3) Ziphone...no service
    By MistaJackson in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 03-17-2008, 03:43 PM
  4. [1.1.3 otb] No service after ziphone after updating to 1.1.4
    By ScoobyDooo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-08-2008, 10:26 PM
  5. [ZiPhone] No Service
    By ajay in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-12-2008, 06:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:31 AM.
twitter, follow us!