Results 1 to 3 of 3
Discuss [YouTube] sending links from iPhone doesn't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I unlocked my phone using iPlus 2.0b. YouTube works fine -- except that after I ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default [YouTube] sending links from iPhone doesn't work

    I unlocked my phone using iPlus 2.0b. YouTube works fine -- except that after I click on the "share" button for a YouTube video, enter an address and click "send," no message is sent!

    Is there a fix for this?



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by odysseus View Post
    I unlocked my phone using iPlus 2.0b. YouTube works fine -- except that after I click on the "share" button for a YouTube video, enter an address and click "send," no message is sent!

    Is there a fix for this?
    can you send any other type of mails?

  3. #3
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Yes, I can receive and send mail from the Mail program just fine.

    I did some testing today. If I'm not on a network, the messages are placed in my "Out" mailbox. I just tried to send a message while on a Wifi network, and the message was sent -- but it took a very long time to arrive. It's the Mail program that is brought up when one clicks the "share" button, right?

 

 

Similar Threads

  1. Replies: 1
    Last Post: 11-12-2011, 11:30 AM
  2. [1.1.2][Next Sim] Youtube doesn't work
    By WARCHICKEN in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 01-27-2008, 08:40 AM
  3. [1.1.2.OTB] Youtube doesn't work
    By samo in forum General
    Replies: 3
    Last Post: 01-17-2008, 06:23 PM
  4. Youtube doesn't work!!
    By henry in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-06-2007, 05:54 PM
  5. Please come in if your Youtube doesn't work
    By taihung in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-25-2007, 05:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:15 PM.
twitter, follow us!