Results 1 to 2 of 2
Discuss youtube not working with official 1.1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; my youtube isn't loading with the official dev 1.1.3 update. bootloader 4.6 1.1.2 otb...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default youtube not working with official 1.1.3

    my youtube isn't loading with the official dev 1.1.3 update.

    bootloader 4.6 1.1.2 otb



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Location
    Barbados
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It wasn't working for me at first. I installed the youtube fix, and worked after that.

    Add the source: http://s.apfelphone.net.

    Under "apfelphone.net tools" you will see the youtube fix, install it. Reboot.

    Worked for me

 

 

Similar Threads

  1. Replies: 9
    Last Post: 07-23-2008, 01:53 PM
  2. Official JB not working on my iPhone!!!
    By abccba in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 10:46 PM
  3. Youtube Up And Working!
    By vidar_s in forum General
    Replies: 5
    Last Post: 09-24-2007, 11:34 PM
  4. IS there any way to get youtube working?
    By mkoafo in forum General
    Replies: 30
    Last Post: 07-23-2007, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 AM.
twitter, follow us!