Results 1 to 5 of 5
Discuss your help??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; plz you help peopLE!!! i hade 1.1.2 iphone work with ipfs then i upgrated to ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default your help???

    plz you help peopLE!!!


    i hade 1.1.2 iphone work with ipfs

    then i upgrated to 1.1.3 it was working fine
    i jailbreak it with dev

    now i just wanted to do it again to jail break with nat

    but when i connect it to itunes i press the shift+restore

    and choose the 1.1.1 and the itunes tells me unknown error

    canot restore

    plz what to do????????????

    plz



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Get the phone into DFU by hold sleep and home button etc, then restore to 1.1.1
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thats what i did then i choose the 1.1.1

    and the itunes say error canot restore

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    might it be a software corruption?
    try getting another version of the software and make sure it ends with *.*ipsw
    8gb 1.1.2 otb
    h/w unlocked
    Singtel Singapore

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thxmy friend now its qk

    i think something they put in itunes cause if you do restore again it gives you error message


    but i open bricker and downgrade to 1.0.2 then all the way up

    it was fine


    oooo!!

    thats was scarry


    thanks anyway


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 PM.
twitter, follow us!