Results 1 to 3 of 3
Discuss You Tube not working with 1.1.2. Jailbreak at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Im running a week 47 1.1.2. phone with a stealth sim. The downgrade to 1.1.1. ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default You Tube not working with 1.1.2. Jailbreak

    Im running a week 47 1.1.2. phone with a stealth sim. The downgrade to 1.1.1. and subsequent jailbreak worked fine and in order to get the stealth sim working i had to upgrade to 1.1.2. and again jailbreak. Since this upgrade you tube only partially works. It can play anything i have bookmarked or located in the Most watched lists however these lists dont update and the search option gives a " cannot connect to server" error. Anyone know if this is a 1.1.2 Jailbreak problem or a stealth sim problem? and how do i resolve it.

    Cheers

    The Fuzz

    Appoliges if this has been asked allready but i cant find it in a search.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue...

    This worked for me:
    ... on your iPhone go to Installer/Sources, add: http://iphone.surrealnetworks.com/repo

    then go to Install/Surreal Networks and select "You Tube Fix (3 files)", install it, restart your iPhone and YouTube should be working.

  3. #3
    Former Bender
    Guest

    Default

    Quote Originally Posted by The Fuzz View Post
    Appoliges if this has been asked allready but i cant find it in a search.
    http://hackint0sh.org/forum/showthre...hlight=Youtube

 

 

Similar Threads

  1. [1.1.4] you tube not working after liberty+
    By davy4475 in forum General
    Replies: 6
    Last Post: 08-06-2008, 10:28 PM
  2. You Tube not working on 1.1.4
    By Kiros76 in forum General
    Replies: 3
    Last Post: 03-20-2008, 07:22 PM
  3. 1.1.1>>1.1.2>>1.1.3 - You Tube not working
    By fmlad2002 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-12-2008, 06:41 PM
  4. 1.1.3 OTB SW unlock, You Tube Not Working
    By johnzo1995 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-10-2008, 01:54 AM
  5. you tube not working?
    By rikkie123 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-22-2007, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:19 PM.
twitter, follow us!