Results 1 to 6 of 6
Discuss Yes or No? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; One quick question. Is it possible to software unlock an iPhone with version 1.0.2 (1C28) ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yes or No?

    One quick question. Is it possible to software unlock an iPhone with version
    1.0.2 (1C28) and modem firmware 04.02.13_G yet?

    Thank you?



  2. #2
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Yes it is.My iphone was like this when i bought it.Revirginized and updated to 1.1.1 now.

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    NOOOOOOOOOOOOOOOOOOO! not with 04.02.13_G.

  4. #4
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by HairBall2 View Post
    NOOOOOOOOOOOOOOOOOOO! not with 04.02.13_G.
    The problem is not the firmware or baseband version. It's the bootloader version.

    3.9 is unlockable
    4.6 is not

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    check the bootloader version, and then if its 3.9, unlock it with anysim 1.2.1u
    if its 4.6, wait for better times


  6. #6
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by aviegas View Post
    The problem is not the firmware or baseband version. It's the bootloader version.

    3.9 is unlockable
    4.6 is not
    Exactly!As i said,i got mine unlocked.Obviously i had 3.9 bootloader.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:17 AM.
twitter, follow us!