Results 1 to 3 of 3
Discuss will OneSim work on Anysim unlocked iPhone 1.1.4? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've been having problems with my iPhone lately and need to bring it into apple. ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default will OneSim work on Anysim unlocked iPhone 1.1.4?

    I've been having problems with my iPhone lately and need to bring it into apple. The problem ofcourse is that its unlocked (with AnySim version ??) on 1.1.4 firmware.

    I'm familiar with Onesim to revert changes made by Anysim 1.1 but will it work with the Anysim version used to unlock 1.1.4?

    A restore wouldn't remove the unlock, if onesim won't work is there any other way to remove a software unlock?



  2. #2
    Professional Array mojacko's Avatar

    Join Date
    Mar 2008
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default ...

    Quote Originally Posted by TerKezy View Post
    I've been having problems with my iPhone lately and need to bring it into apple. The problem ofcourse is that its unlocked (with AnySim version ??) on 1.1.4 firmware.

    I'm familiar with Onesim to revert changes made by Anysim 1.1 but will it work with the Anysim version used to unlock 1.1.4?

    A restore wouldn't remove the unlock, if onesim won't work is there any other way to remove a software unlock?
    you do not need ONESIM solution anymore. if you have orig 4.6 bootloader, better use bootneuter first to change it back to 4.6 BL. then after neutering, just restore the iphone in itunes with 1.1.4 firmware. =)

  3. #3
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    looks like you are on 3.9BL

    just erase your baseband with iEraser and the 1.1.4 secpack and then either restore to 1.1.4 with iTunes or flash back a stock 1.1.4 baseband version with bbupdater

 

 

Similar Threads

  1. The big question: Is OneSIM compatible with AnySIM 1.2.1u?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 11-30-2007, 07:00 PM
  2. Anysim 1.1 patched and Onesim Question?
    By jerry88 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-30-2007, 02:47 PM
  3. anySIM 1.1 patched and oneSIM
    By TwistyValhalla in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-22-2007, 07:51 PM
  4. ANYsim 1.1.1 undo - oneSIM
    By alien2108 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-22-2007, 03:08 PM
  5. Is my iPhone unlocked??? Did AnySIM Work?
    By st6690 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 09-29-2007, 10:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:56 PM.
twitter, follow us!