Results 1 to 7 of 7
Discuss wifi still grey after using dev team fix!looking for solution but need some help. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; actually i got into the problem where my wifi is unstable and become grey after ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Exclamation wifi still grey after using dev team fix!looking for solution but need some help.

    actually i got into the problem where my wifi is unstable and become grey after that i have the stuck on activation screen problem (slider doesn't work). Here come a part when i try to figure out but stuck. I changed my wifi Mac Address using ibooter to get my phone function back but lost the wifi function. Here is the message from ibooter:
    =======================================
    ::
    :: iBoot, Copyright 2007, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-204.3.14
    ::
    :: BUILD_STYLE: RELEASE
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) 0x43303033
    [NAND] Device ID 0xb614d5ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 4096
    [NAND] SUBLKS_TOTAL 4096
    [NAND] USER_SUBLKS_TOTAL 3872
    [NAND] PAGES_PER_SUBLK 512
    [NAND] PAGES_PER_BANK 524288
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] VFL_Init [OK]
    [FTL:MSG] FTL_Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:WRN] Failure running _LoadFTLCxt!
    [FTL:WRN] Recovering NAND Data Structures - this will take some time!
    [FTL:WRN] _FTLRestore OK!
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 1
    Ignoring image with mismatching security epoch
    USBMPInit()
    Endpoint direction info:
    EP0: BIDIR
    EP1: BIDIR
    EP2: BIDIR
    EP3: BIDIR
    EP4: BIDIR
    EP5: BIDIR
    usbfc_menu_init()
    Entering recovery mode, starting command prompt

    Note that there is Failure running _LoadFTLCxt! and the restore was ok but Panic Fail Count :1


    Ok, here is what i got when tried to put back the actual wifi address using Ibooter but still unable to take the wifi back and stuck at the activation screen:


    =======================================
    ::
    :: iBoot, Copyright 2007, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-204.3.14
    ::
    :: BUILD_STYLE: RELEASE
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) 0x43303033
    [NAND] Device ID 0xb614d5ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 4096
    [NAND] SUBLKS_TOTAL 4096
    [NAND] USER_SUBLKS_TOTAL 3872
    [NAND] PAGES_PER_SUBLK 512
    [NAND] PAGES_PER_BANK 524288
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] VFL_Init [OK]
    [FTL:MSG] FTL_Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:WRN] Failure running _LoadFTLCxt!
    [FTL:WRN] Recovering NAND Data Structures - this will take some time!
    [FTL:WRN] _FTLRestore OK!
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 1 Panic Fail Count: 0
    Ignoring image with mismatching security epoch
    USBMPInit()
    Endpoint direction info:
    EP0: BIDIR
    EP1: BIDIR
    EP2: BIDIR
    EP3: BIDIR
    EP4: BIDIR
    EP5: BIDIR
    usbfc_menu_init()
    Entering recovery mode, starting command prompt

    Note that Failure running _LoadFTLCxt! still exist but right now the "Boot Failure Count:1" and no more Panic Fail Count..


    So, if you know about this message plz reply back because i really stuck right now after using dev team wifi fix but without any success.
    Last edited by tinhbantotvn; 04-18-2008 at 12:12 PM.
    None



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by tinhbantotvn View Post
    actually i got into the problem where my wifi is unstable and become grey after that i have the stuck on activation screen problem (slider doesn't work). Here come a part when i try to figure out but stuck. I changed my wifi Mac Address using ibooter to get my phone function back but lost the wifi function. Here is the message from ibooter:
    =======================================
    ::
    :: iBoot, Copyright 2007, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-204.3.14
    ::
    :: BUILD_STYLE: RELEASE
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) 0x43303033
    [NAND] Device ID 0xb614d5ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 4096
    [NAND] SUBLKS_TOTAL 4096
    [NAND] USER_SUBLKS_TOTAL 3872
    [NAND] PAGES_PER_SUBLK 512
    [NAND] PAGES_PER_BANK 524288
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] VFL_Init [OK]
    [FTL:MSG] FTL_Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:WRN] Failure running _LoadFTLCxt!
    [FTL:WRN] Recovering NAND Data Structures - this will take some time!
    [FTL:WRN] _FTLRestore OK!
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 1
    Ignoring image with mismatching security epoch
    USBMPInit()
    Endpoint direction info:
    EP0: BIDIR
    EP1: BIDIR
    EP2: BIDIR
    EP3: BIDIR
    EP4: BIDIR
    EP5: BIDIR
    usbfc_menu_init()
    Entering recovery mode, starting command prompt

    Note that there is Failure running _LoadFTLCxt! and the restore was ok but Panic Fail Count :1


    Ok, here is what i got when tried to put back the actual wifi address using Ibooter but still unable to take the wifi back and stuck at the activation screen:


    =======================================
    ::
    :: iBoot, Copyright 2007, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-204.3.14
    ::
    :: BUILD_STYLE: RELEASE
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) 0x43303033
    [NAND] Device ID 0xb614d5ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 4096
    [NAND] SUBLKS_TOTAL 4096
    [NAND] USER_SUBLKS_TOTAL 3872
    [NAND] PAGES_PER_SUBLK 512
    [NAND] PAGES_PER_BANK 524288
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] VFL_Init [OK]
    [FTL:MSG] FTL_Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:WRN] Failure running _LoadFTLCxt!
    [FTL:WRN] Recovering NAND Data Structures - this will take some time!
    [FTL:WRN] _FTLRestore OK!
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 1 Panic Fail Count: 0
    Ignoring image with mismatching security epoch
    USBMPInit()
    Endpoint direction info:
    EP0: BIDIR
    EP1: BIDIR
    EP2: BIDIR
    EP3: BIDIR
    EP4: BIDIR
    EP5: BIDIR
    usbfc_menu_init()
    Entering recovery mode, starting command prompt

    Note that Failure running _LoadFTLCxt! still exist but right now the "Boot Failure Count:1" and no more Panic Fail Count..


    So, if you know about this message plz reply back because i really stuck right now after using dev team wifi fix but without any success.
    Basically your saying you know more about the iPhone than Apple does - Swapping Antennaes and then blaming software - How about you go back to Square 1 (Virginize) Check the stuffing around you did with the Antennae and do the whole unlock procedure again - but this time use PWNAGE and READ all the steps first- and when it's all good again DON'T TOUCH IT

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    ). i did all of that but anyway thank for your reply. i don't say that i know more than apple does but i just want to solve the unstable and grey wifi. I willing to put my $400 at risk just to figure out how to solve this problem. Hope this information helpful. But i'll try my best to solve it.

  4. #4
    Newbie Array

    Join Date
    Apr 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How long did it take your iPhone to recover the NAND data structure? - I got the same problem and I've been waiting for maybe 30 mins time now...

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    since commboard have some kind of problem (invalid in ..tree). So, it will go into endless loops or it take forever to recovery NAND structure. I may try the unbrick solution from Star. but still waiting for official release. You can try to recovery filmware in DFU mode. It'll faster and everything will completely clean from the phone(deep restore). Right now i stuck at the activation screen whenever i put my radio wifiaddr back. Still investigate in this problem...


  6. #6
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by tinhbantotvn View Post
    since commboard have some kind of problem (invalid in ..tree). So, it will go into endless loops or it take forever to recovery NAND structure. I may try the unbrick solution from Star. but still waiting for official release. You can try to recovery filmware in DFU mode. It'll faster and everything will completely clean from the phone(deep restore). Right now i stuck at the activation screen whenever i put my radio wifiaddr back. Still investigate in this problem...
    I am habing the same fu... problem.
    Just waittinf for a fix. MuscleNerds I think is working hard on that.

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    he sure does but instead of sit here waiting for his solution... i tried to believe it a hw problem. ( don't remember how many time i opened my phone up). Here come some interest part

    First, i installed BB Info using iLib+.

    Then, open iBooterwin and change my wifiaddr to the correct value

    After that, type in

    radio off

    fsboot

    (Doing this, the bb can't boot up when the phone restart. )

    So, when the phone start hit Hwinfo and make sure you see the wifimac addr is there (bluetooth mac addr will be 00:00:00:00:00)

    Now! (for though of you still who have the stuck at activation screen with dead slide to unlock), this is a future hope .

    After checking and doing that. using iBuilder+iphone pc suite(for win). Install BossPrefs, or BossTools into your phone.

    Then power up terminal v-100(get this using iLib+)

    after everything done, open up terminal v-100 and type this...

    cd /Applications

    cd BossPrefs.app (or BossTools.app)

    ls (to bring up file's tree)

    chmod 755 (all the single files in the directory)

    exit terminal and run BossPrefs

    turn wifi on and off (put it back to off)

    after that restart phone...

    power Ibooter and type

    radio on

    I don't know if this can help, but while typing this i am putting Thermal Compound into mine wireless chip in CommBoard and trying to cool it down using Circuit Freeze.

 

 

Similar Threads

  1. No solution for grey wifi with 3.1.3 firmware
    By zoomnh in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-17-2011, 10:09 AM
  2. Replies: 0
    Last Post: 03-16-2010, 06:10 PM
  3. WiFi grey iPhone 3G
    By Arne2606 in forum iPhone 3G
    Replies: 3
    Last Post: 07-02-2009, 03:36 AM
  4. No Wifi (grey option) but can I...
    By btnugent in forum Quickpwn
    Replies: 2
    Last Post: 01-22-2009, 04:22 PM
  5. No WiFi [grey only]
    By nexus2k7 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2007, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:57 PM.
twitter, follow us!