Page 7 of 7 FirstFirst 1234567
Results 61 to 70 of 70
Discuss [WiFi] Problem - Isn't Ziphone fault. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; You need to do that with commcenter unloaded (via Terminal.app for Term-VT100.app) launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist ...
  1. #61
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    You need to do that with commcenter unloaded (via Terminal.app for Term-VT100.app)

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    killall -9 CommCenter


    That second command may give you an error but that can be ignored.

    Also, you were missing a zero on that last argument


  2. #62
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure what you mean by "via Terminal.app for Term-VT100.app" - is it a way to do it directly on the iPhone ? I used Putty and WinSCP on Windows...

    Anyway, with your help I managed to get the dump ! Remove the _ to get the file... I had to put it otherwise the word gets censored.

    http://rapid_share.com/files/1077960...arams.bin.html

    And thanks a million for looking into this !! IIRC you're the one who developped the fix for the gray wifi, so there must be hope :-)

  3. #63
    Professional Array

    Join Date
    Feb 2008
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by mystic2k View Post
    Not sure what you mean by "via Terminal.app for Term-VT100.app" - is it a way to do it directly on the iPhone ? I used Putty and WinSCP on Windows...

    Anyway, with your help I managed to get the dump ! Remove the _ to get the file... I had to put it otherwise the word gets censored.

    http://rapid_share.com/files/1077960...arams.bin.html

    And thanks a million for looking into this !! IIRC you're the one who developped the fix for the gray wifi, so there must be hope :-)
    Please, PLEASE analyse those tables, tell us they are wrong and give us a fix !!! I could even pay for it !

    Thanks again MuscleNerd

  4. #64
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    MuscleNerd, we will appreciate a lot your help trying to fix this very annoying issue. There are to many people that is contacting me looking for help.

    Tonight I will try to install BSD Subsystem in order to give you the tables, or results you are needing for the solution.

    I will do anything you may need to solve this.
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  5. #65
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would definitely donate some cash to whoever come up with a good fix for this one !

    MuscleNerd, let us know if these tables were useful. If you need more of them, I will gladly write a small tutorial to explain how to produce the dump files (spent quite some time yesterday googling to finally understand how to do it... connect to the iphone via ssh, transfer norz, shell navigation, etc...).

    Cheers


  6. #66
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by mystic2k View Post
    Anyway, with your help I managed to get the dump !
    Hi mystic2k,

    Can you tell me what bootloader you're using? 3.9/4.6/FB/Neutered/Stock/etc? Your bin dump looks like what you see when you try to norz under 4.6 stock (which you can't do).

  7. #67
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Actually, I've created a new thread specifically for collecting data from those of you with unstable wifi.

    http://hackint0sh.org/forum/showthread.php?t=38188

    I've also uploaded a program that should be more foolproof than norz in dumping your wifi tables. See that new thread for details.

  8. #68
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Mystic2k, can you post a tutorial of how to get this table using swdump? I'm trying to figure out how to do this, but first I have to reflash my BL 4.6 to 4.6FB in order to get the necessary tables MuscleNerd need.

    Let's try everything possible to get this problem fixed...
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  9. #69
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    For those who are visiting this thread for this problem please go to

    http://hackint0sh.org/forum/showthread.php?t=38188

    I already sent to MuscleNerd my parameters.bin file, with this he will be able to check the WiFi tables and try to find a solution.

    For those with a little experience in SSH, and command lines, please try to send your "myparams.bin" files to MuscleNerd.
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  10. #70
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'm going to close this thread.
    Everyone with unstable wifi should go to MuscleNerd's post here.

    Please supply your data so he can start analyzing the problem.


 

 
Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. AMD fault? WiFi fault? Or everything?
    By astrological in forum Distributions
    Replies: 11
    Last Post: 09-08-2009, 12:13 AM
  2. [1.14] Wifi problem after ZiPhone 3.0
    By KeBe in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-06-2008, 07:45 PM
  3. Replies: 4
    Last Post: 03-20-2008, 01:10 PM
  4. No WiFI - Isn't Ziphone's fault.
    By OsvaL in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-06-2008, 07:02 PM
  5. [1.1.3 WiFi Problem - 3.9 BL phone] Would ziphone -b help?
    By spacem4n in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 02-29-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:00 PM.
twitter, follow us!