Results 1 to 9 of 9
Discuss Why Oktoprep doesn't work ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i cannot unlock in any way however first and foremest i want to resolve this: ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Why Oktoprep doesn't work ?

    i cannot unlock in any way
    however first and foremest i want to resolve this:
    ive got a 1.1.1 phone (downgraded) with 4.12.03 baseband
    i run oktoprep, everything seems fine, but when i try to jailkbreak in 1.1.2 it tells me that i aint got oktoprep installed
    whatsmore, anysim 1.2.1u cannot unlock in 1.1.1 in airplane mode!
    what can i do! please help



  2. #2
    Former Bender
    Guest

    Default

    Looks like you want to use jailbreak 1.1.2 on your 1.1.1 iPhone.

    You must follow these steps:

    Downgrade to 1.1.1
    Jailbreak 1.1.1
    Install Oktoprep
    Update to 1.1.2
    Jailbreak 1.1.2

  3. #3
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    thanks xian li, but that was what i was doing!
    however, i downgraded the baseband, now im 1.1.1 with 04.13.01 G
    everything looks normal
    however when i try to jailbreak with jailbreakme.com, it closes safari, it reboots, and it takes forever booting with the apple logo. i restored a couple of times and always does the same thing.
    i ve tried carnaval too, but it tells me that the jailbreak didnt work (eventhough jailbreak.toc2rta.com appears to work.) what can i do noww??? pleasee hhelpp me
    thankss

  4. #4
    Senior Professional Array msen612's Avatar

    Join Date
    Oct 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by funkadelic View Post
    thanks xian li, but that was what i was doing!
    however, i downgraded the baseband, now im 1.1.1 with 04.13.01 G
    everything looks normal
    however when i try to jailbreak with jailbreakme.com, it closes safari, it reboots, and it takes forever booting with the apple logo. i restored a couple of times and always does the same thing.
    i ve tried carnaval too, but it tells me that the jailbreak didnt work (eventhough jailbreak.toc2rta.com appears to work.) what can i do noww??? pleasee hhelpp me
    thankss

    you have to downgrade ur bb to 03.14.08. add i.unlock.no to ur installer and add the "baseband downgrader" when ur on 1.1.1

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    yeah ive done that
    after that, i restored to 1.1.1. no im 1.1.1 with 04.01.13 G
    anyway, ive managed to jailbreak and have installer
    but when trying to press the red button of anysim, nothing happens and freezes. the anysim came installed caused i jailbreaked with carnaval. im using anysim 1.1 from dev team. now what?? thanksss


  6. #6
    Senior Professional Array msen612's Avatar

    Join Date
    Oct 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you used this guide?
    http://www.hacktheiphone.com/112/iph...ws_1_easy.html

    just start all over from 1.12

  7. #7
    Advanced Array aziatiklover's Avatar

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by msen612 View Post
    have you used this guide?
    http://www.hacktheiphone.com/112/iph...ws_1_easy.html

    just start all over from 1.12
    thats one awesome guide

  8. #8
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Youre messing everything. First youre saying you had baseband 4.13.01 then you say youve downgraded your baseband then youre doing the same as adviced. Well if you did this:
    Get to 1.1.1 firmware, jailbreak and activate (jailbreakme.com), install oktoprep, update (not restore) to 1.1.2, jailbreak with jailbreak.jar, put airplane mode on, install anysim 1.2.1u, run anysim1.2.1u, reboot your iphone, put airplane mode off, delete anysim.
    Thats the way it should work.
    Now just explain step by step what youre doing and we can see the mistakes youre making and fix them.

  9. #9
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by funkadelic View Post
    i cannot unlock in any way
    however first and foremest i want to resolve this:
    ive got a 1.1.1 phone (downgraded) with 4.12.03 baseband
    i run oktoprep, everything seems fine, but when i try to jailkbreak in 1.1.2 it tells me that i aint got oktoprep installed
    whatsmore, anysim 1.2.1u cannot unlock in 1.1.1 in airplane mode!
    what can i do! please help
    Did you UPGRADE to 1.1.2 from 1.1.1 after Oktoprep?
    If you RESTORED to 1.1.2, the Oktoprep is gone and 1.1.2_jailbreak won't work.
    anysim works in 1.1.1, no need to go into airplane mode provided that yours is not a downgraded 1.1.1 from an OTB 1.1.2
    I used the old method to upgrade to 1.1.2 (i.e. restore to 1.1.2, then restore to 1.1.1, jailbreak using jailbreakme.com, run anysim 1.2.1u in 1.1.1 before oktoprep and UPGRADE to 1.1.2)
    Suggest to do a restore back to 1.1.2 to make sure that your phone is back to normal when the restore completes without error.
    Restore to 1.1.1 (with error 1015)
    Kick it out of recovery using 1.1.2_jailbreak.jar
    Jailbreak with jailbreakme.com
    Install oktoprep
    UPGRADE to 1.1.2
    Jailbreak with 1.1.2_jailbreak.jar
    install BSD system
    install Anysim 1.2.1u
    turn airplane mode on
    run anysim
    turn airplan mode off
    install and run iWorld if needed (not in US, UK ....)
    Last edited by karen2lee; 12-19-2007 at 02:16 PM.

 

 

Similar Threads

  1. Replies: 14
    Last Post: 01-25-2008, 01:29 PM
  2. Any Sim doesn work
    By Mxee in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 12-19-2007, 05:56 PM
  3. Upgrade to v.1.1.2 Oktoprep does not work
    By Sirene in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 11-26-2007, 12:16 AM
  4. How does Oktoprep work?
    By wrayal in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-21-2007, 10:52 AM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:59 AM.
twitter, follow us!