Results 1 to 4 of 4
Discuss Where to get iphoneactivation_private.pem?? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; This file is needed in the final steps stated in the ultimate guide: http://www.hackint0sh.org/forum/showthread.php?t=11833 Problem ...
  1. #1
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default Where to get iphoneactivation_private.pem??

    This file is needed in the final steps stated in the ultimate guide:
    http://www.hackint0sh.org/forum/showthread.php?t=11833

    Problem is, it doesn't say where to get it or how to generate it. I searched the forum and couldn't find anything because all the threads are buried so heavily in postings and the search engine seems to not like the underscore.

    Anyway, thought I'd ask because the command iasign failed because I don't even have the file. Nonetheless, my iphone works right after I executed the killall command, youtube and all. I think it was because the phone was previously unlocked under fw 1.0.2.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Go Here and down load the mac os x binary, if your on windows extract it with winrar. File is in /iASign/bin

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Gibberish View Post
    This file is needed in the final steps stated in the ultimate guide:
    http://www.hackint0sh.org/forum/showthread.php?t=11833

    Problem is, it doesn't say where to get it or how to generate it. I searched the forum and couldn't find anything because all the threads are buried so heavily in postings and the search engine seems to not like the underscore.

    Anyway, thought I'd ask because the command iasign failed because I don't even have the file. Nonetheless, my iphone works right after I executed the killall command, youtube and all. I think it was because the phone was previously unlocked under fw 1.0.2.
    yea they linked to the wrong version of it, they fixed the link now

  4. #4
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Problem is, the iphoneactivation_private.pem file date/time is way back in July! Should I use it? Afterall, my phone is actually working fine right now, youtube as well.

    Also, what does killall do? I'm very reluctant to run iAsign because my phone works currently. Thanks again for any info!!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:39 AM.
twitter, follow us!