Results 1 to 9 of 9
Discuss what happenes when OTB 1.1.2 is downgraded to 1.1.1 and ANYSIM is run? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; is it gonna f up the phone? and its not gonna work because of bootloader ...
  1. #1
    .me
    .me is offline
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default what happenes when OTB 1.1.2 is downgraded to 1.1.1 and ANYSIM is run?

    is it gonna f up the phone?
    and its not gonna work because of bootloader 4.6?

    thanks



  2. #2
    Senior Professional Array msen612's Avatar

    Join Date
    Oct 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try it and let us know

  3. #3
    .me
    .me is offline
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hahanice try

  4. #4
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Dont know if its gonna fuck up your phone, I dont think so...
    No, it wont work because of new bootloader...

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's not going to f**k the phone nor it will unlock the phone. If it is that easy, dev team would have already come up with better and easier software already.


  6. #6
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Fortunately, even if it did fux up your phone, there is always a way out...

    Of course it will not unlock the phone... but, in some instances, I have noticed that running anySIM on new BL can corrupt your BB, but again, you can always fix it.

  7. #7
    Senior Professional Array duwde's Avatar

    Join Date
    Oct 2007
    Location
    Tatooine
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by woomwireless View Post
    Fortunately, even if it did fux up your phone, there is always a way out...

    Of course it will not unlock the phone... but, in some instances, I have noticed that running anySIM on new BL can corrupt your BB, but again, you can always fix it.
    Corrupt the baseband of phones with 4.6-bootloader ?? are you sure ? there is no way to write to 4.6-bl-phones as of now because we need a new secpack... if someone is able to do any change (even a corrupt) it would be very intersting to find out how....

  8. #8
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by duwde View Post
    Corrupt the baseband of phones with 4.6-bootloader ?? are you sure ? there is no way to write to 4.6-bl-phones as of now because we need a new secpack... if someone is able to do any change (even a corrupt) it would be very intersting to find out how....
    Thinking about it... you are absolutely right!! I did not think of that...
    I am going to try again tomorrow when I'll have more 1.1.2 to Jb and activate and I'll try again to see.

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can tell you what happens because I obliviously did it when I first got my phone.

    It starts the process of unlocking (I had the T-mobile sim card in the phone), and says it can't unlock the phone. A small error first appears which read something like "Can't get sepac data".

    It reboots the phone, and the iphone reads "Invalid SIM card."

    Nothing more than that happenned.

 

 

Similar Threads

  1. Can i use anysim 1.2 on an iphone 1.1.1 downgraded from 1.1.2?
    By nicco1610 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-13-2007, 08:13 PM
  2. AnySim on downgraded 1.1.2 > 1.1.1 uk iPhone
    By Melodee in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-11-2007, 06:36 PM
  3. anysim 1.1 on downgraded 1.0.2.. Help!
    By homend in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 10-25-2007, 03:48 PM
  4. Replies: 2
    Last Post: 10-07-2007, 06:27 AM
  5. New to this forum, need help, just Downgraded iPhone/ AnySim
    By loOps in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-04-2007, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 PM.
twitter, follow us!