Results 1 to 4 of 4
Discuss What to do with upgraded 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I bought an iPhone from the apple store week 41. It had 1.1.1 then I ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default What to do with upgraded 1.1.2

    I bought an iPhone from the apple store week 41. It had 1.1.1 then I went back in because of a huge stuck red pixel and he took it and said ok im going to restore it... I said no wait and he says is it an unlocked phone .. i said no blah blah blah short story he upgraded it.
    Can I downgrade through the whole process and then unlock 1.1.1? or can I not unlock 1.1.1?

    Thanks,
    Zach



  2. #2
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you can downgrade back to 1.0.2 and use it with 1.1.2 baseband using anySIM1.2 or you can downgrade back to 1.0.2 and flash the baseband back to 3.14.08_G and then virgin it and upgrade to 1.1.1 and use the appsnap method or whatever.

  3. #3
    Professional Array akiacat's Avatar

    Join Date
    Oct 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You can always downgrade the baseband to 1.1.1 or 1.0.2. If you/your friend have used anySIM 1.0 before, you might need to virginize it first. After that you can downgrade the baseband to whatver you like (1.0.2 or 1.1.1).
    An additional restore is recommended after restoring the firmware.

    I recommend to downgrade to 1.1.1 and use the jailbreakme-method. From there you can use anySIM 1.1 to unlock it. Voila!

    And yes, it is possible to virginize and restore the baseband from both 1.1.1 and 1.0.2. I recommend 1.1.1 as it worked for me a dozen times.

    ~Akiacat

  4. #4
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by akiacat View Post
    You can always downgrade the baseband to 1.1.1 or 1.0.2. If you/your friend have used anySIM 1.0 before, you might need to virginize it first. After that you can downgrade the baseband to whatver you like (1.0.2 or 1.1.1).
    An additional restore is recommended after restoring the firmware.

    I recommend to downgrade to 1.1.1 and use the jailbreakme-method. From there you can use anySIM 1.1 to unlock it. Voila!

    And yes, it is possible to virginize and restore the baseband from both 1.1.1 and 1.0.2. I recommend 1.1.1 as it worked for me a dozen times.

    ~Akiacat
    Do you have the FLS and EEP files for 1.1.1 baseband?

 

 

Similar Threads

  1. UPgraded 530
    By bigehad95 in forum Installation
    Replies: 0
    Last Post: 05-15-2010, 03:04 PM
  2. [1.0.2] Upgraded to 1.1.2 but cant run any sim!!
    By chrispyb in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 01:03 PM
  3. Replies: 6
    Last Post: 12-17-2007, 01:38 AM
  4. 1.1.2 upgraded?
    By krUnAl in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-15-2007, 01:45 AM
  5. I just 'UPGRADED' my 1.1.2 to 1.1.1 :)
    By n000b in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 11-13-2007, 09:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:44 PM.
twitter, follow us!