Results 1 to 6 of 6
Discuss What ? 1.1.1 Firmware with 04.02.13_G Modem ? Cannot Use Anysim 1.1 ?? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys i have no idea what has happened to me i keep trying to ...
  1. #1
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default What ? 1.1.1 Firmware with 04.02.13_G Modem ? Cannot Use Anysim 1.1 ??

    Hey guys i have no idea what has happened to me i keep trying to make the jump to the new 1.1.2 firmware but does not seem to work so i wanna go back to the 1.1.1 but now that im back to 1.1.1 i cannot use my O2 Sim anymore, dont worry it is not a OTB 1.1.2 iPhone so relax!

    When i run anysim 1.1 from the installer utilities menu i run the anysim app then it says it cannot unlock the iPhone, i then look at the specs for anysim1.1 and it says it unlocks 04.02.13_G iPhones!!

    Anyone stuck in the same situation ??

    (By the way i used instructions on hacktheiphone.com for mac osx intel/ppc edition)

    VEXTA



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you need to use anySIM 1.1.2u not anySIM 1.1.
    Note: anySIM 1.1.2u works only under OS version 1.0.2 or 1.1.1

  3. #3
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hey bro thanks for an excellent reply you got a download link for me ??

    thanks alot yea !1

    VEXTA

  4. #4
    Senior Professional Array mmlp86's Avatar

    Join Date
    Nov 2007
    Location
    Caracas
    Posts
    243
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    http://********************************/ download it from there.....if u run that u wont be able to have it unlocked with 1.1.1 that will only unlock for 1.1.2 but u have to run it under 1.1.1 or 1.0.2 if you want to stay with 1.1.1 unlocked ull probly need to virginize it or bbdowngrade it bc even if u upgraded and then downgraded it to 1.1.1 u still have the baseband of 1.1.2 which is 04.02.13....so i recommend just unlocking it in 1.1.1 installing oktoprep and then upgrading to 1.1.2 and installing iworld.....good luck

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45


  6. #6
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hey eddy123 thanks for that guide yea that was a better one than hacktheiphone.com

    good stuff guys when i get off work i will try that !!

    VEXTA

 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-29-2007, 03:08 PM
  2. Modem Firmware 04.02.13_G NEED HELP
    By berke in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-26-2007, 10:22 PM
  3. Please help with modem Firmware 04.02.13_G
    By babysteps in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-19-2007, 08:00 PM
  4. Replies: 1
    Last Post: 10-01-2007, 01:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:50 PM.
twitter, follow us!