Results 1 to 4 of 4
Discuss Weird restore and re-unlock at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have unlocked my iPhone v1.1.1 with jailbreakme.com and AnySim 1.1 a week ago. Today ...
  1. #1
    Advanced Array ToxDK's Avatar

    Join Date
    Oct 2007
    Location
    Denmark
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Weird restore and re-unlock

    I have unlocked my iPhone v1.1.1 with jailbreakme.com and AnySim 1.1 a week ago.

    Today i restored my iPhone v1.1.1. via iTunes and used jailbreakme.com to unlock it, and now i can just put my non at&t sim card in the iPhone and make a call, dont need to do the AnySim, it that a bug or does AnySim do something in the phone that the restore do not put back ?



  2. #2
    Respected Professional Array madrich's Avatar

    Join Date
    Sep 2007
    Location
    Chicago: Home of the Spire!
    Posts
    578
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by ToxDK View Post
    I have unlocked my iPhone v1.1.1 with jailbreakme.com and AnySim 1.1 a week ago.

    Today i restored my iPhone v1.1.1. via iTunes and used jailbreakme.com to unlock it, and now i can just put my non at&t sim card in the iPhone and make a call, dont need to do the AnySim, it that a bug or does AnySim do something in the phone that the restore do not put back ?
    The iphone is unlocked from the previous process.

  3. #3
    Advanced Array ToxDK's Avatar

    Join Date
    Oct 2007
    Location
    Denmark
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, cool. Makes it even more easy testing and restoring :p

  4. #4
    Advanced Array nexus2k7's Avatar

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AnySIM change some values in BaseBand. BB is not "restored" via iTunes only Firmware as long as you not damage baseband

 

 

Similar Threads

  1. Weird charger problem can't restore URGENT
    By Humble in forum iPhone 4
    Replies: 1
    Last Post: 10-17-2011, 05:01 PM
  2. Weird problem... Cant update/restore to 1.1.2
    By mdiersma2 in forum General
    Replies: 1
    Last Post: 12-07-2007, 01:29 AM
  3. this is weird...still asking me to restore my backup??
    By theboss924 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-30-2007, 03:50 PM
  4. itunes 7.4.2 weird restore behavior
    By hcr999 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-25-2007, 06:28 PM
  5. Weird issue after restore. Please Help!
    By smersh in forum General
    Replies: 0
    Last Post: 09-05-2007, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:37 PM.
twitter, follow us!