Page 5 of 8 FirstFirst 12345678 LastLast
Results 41 to 50 of 77
Discuss WEEK 50 Cannot Access PREFS:// anyone can help? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by Fresh_Dutch Exactly, just downgrade to 1.1.1. and the mistery is gone. You've ...
  1. #41
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Fresh_Dutch View Post
    Exactly, just downgrade to 1.1.1. and the mistery is gone.
    You've got nothing special going on here!
    And your claim on that is based on which facts?

    What we have here (facts):

    * Week 49 phone the guy has he can use to go to the prefs according to the posted specs
    * Week 50 phone the guy has he can't use it as the link doesn't seem to do anything
    * He has 10 W50 phones and they ALL act the same way
    * There are some who have done W50 phones and know it to work

    The only thing I would dare to conclude from THESE FACTS is that the W50 phones he has differ from the usual 1.1.2 OTB phones in some way. The only things that he could check through the *300... methods is the modem FW which he did and is the same as 1.1.2 FW.

    Now, which is more likely:
    * he has a OTB 1.1.3 phone which comes with the same baseband FW as 1.1.2
    * he has a OTB 1.1.2 phone which somehow has lost prefs: link (and it's not his method, he does the same things on a w49 phone with success)

    If I had to bet I would take into account that it's been 6+ weeks since last FW upgrade, Apple is supposed to fix a few minor things and I don't see how a 1.1.2 FW can not allow you to go to prefs. That would mean for me that the option that he has a 1.1.3 OTB would be more likely.

    However all that said, I did all of that to just demonstrate to you which facts we have. I don't see a way you could take the same facts and say he has absolutely nothing going on? Please explain then why a function which every other OTB 1.1.2 has (link to prefs: takes you to settings) does not work on his OTB 1.1.2? And downgrade to 1.1.1 does not solve or answer anything at all here and now...
    iPhone 3G 16GB white. Official on contract. Used to have a w48 iPhone (OTB 1.1.2) all the way to 2.0.1 when I went legit.

    Current FW: 2.0.2
    Carrier: EMT (Estonia)
    All functions working


  2. #42
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by toruonu View Post
    And your claim on that is based on which facts?

    What we have here (facts):

    * Week 49 phone the guy has he can use to go to the prefs according to the posted specs
    * Week 50 phone the guy has he can't use it as the link doesn't seem to do anything
    * He has 10 W50 phones and they ALL act the same way
    * There are some who have done W50 phones and know it to work

    The only thing I would dare to conclude from THESE FACTS is that the W50 phones he has differ from the usual 1.1.2 OTB phones in some way. The only things that he could check through the *300... methods is the modem FW which he did and is the same as 1.1.2 FW.

    Now, which is more likely:
    * he has a OTB 1.1.3 phone which comes with the same baseband FW as 1.1.2
    * he has a OTB 1.1.2 phone which somehow has lost prefs: link (and it's not his method, he does the same things on a w49 phone with success)

    If I had to bet I would take into account that it's been 6+ weeks since last FW upgrade, Apple is supposed to fix a few minor things and I don't see how a 1.1.2 FW can not allow you to go to prefs. That would mean for me that the option that he has a 1.1.3 OTB would be more likely.

    However all that said, I did all of that to just demonstrate to you which facts we have. I don't see a way you could take the same facts and say he has absolutely nothing going on? Please explain then why a function which every other OTB 1.1.2 has (link to prefs: takes you to settings) does not work on his OTB 1.1.2? And downgrade to 1.1.1 does not solve or answer anything at all here and now...

    I TOTALLY agree with you. THANK YOU FOR COOLING THIS DOWN, FOR THINKING.

    The mistery here..... at least for me is... if there is no new baseband, obviously no new bootloader (EDIT: I assume this), how come restoring with 1.1.1 won't let you access prefs:?? I mean... doesnt make sense, at least for me because there is NOTHING left from previous versions after restoring so... there must be something else new in there. (EDIT: At least in those week 50 iPhone from ronny1010 that can't be accesed after downgrading to 1.1.1)
    Last edited by luigidelgado; 12-22-2007 at 02:37 AM.
    3.0 :iPhone: unlocked (BL 3.9)
    3.0.1 :iPhone: Telcel 4.4 w/Tethering/MMS/VVM
    Mexico

    Want to enable Tethering on TELCEL MEX?: http://iph0ned.blogspot.com/

  3. #43
    Professional Array

    Join Date
    Dec 2007
    Location
    Haugesund
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Maybe they´ve changed it to; opts

  4. #44
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Let me see how far you guys get in solving the mistery.
    I'll be Fresh again tomorrow. (This is Europe calling).

  5. #45
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I would like to clarify that I did not try the "prefs:" trick while being in whatever firmware came with the week 50 phone, I downgraded to 1.1.1 and it worked. I didn't read carefuly to understand that this guy was trying to do it without downgrading.


  6. #46
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, that's clear now, like I thought.
    It seems like these days everybody has got something special...

  7. #47
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    514
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    connect your phone to itunes and press check for updates, it should show you your current firmware.
    having said that i am not sure that this will work on an unactivated phone

  8. #48
    Supporter Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do they still offer the pre-paid option if you fail the credit check?

    Enter 999-99-9999 as your social and see if you get offered the pre-paid option.

    If that works, you'll be able to check the software version and more.

  9. #49
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Guys i'll like to mention this:

    I have a W50 with me i tried to jailbreak and activate to convert into an ipod touch until the unlock comes out and this is what i did:

    Downgrade to 1.1.1 and try to jailbreak and activate with CARNAVAL and Jailbreak.toc2rta.com NO GO (CARNAVAL ERROR)

    Restore 1.1.1 and try to jailbreak with jailbreakme.com NO GO. after the phone resets itself it just hangs ant the apple logo

    Try to downgrade to 1.0.2 to jailbreak with apptapp and paycay. NO GO, when i try to downgrade to 1.0.2 itunes stays forever on "waiting for iphone"

    Any ideas?

  10. #50
    kiwi
    Guest

    Default

    instead of *#307# use *#301#

    that should work


 

 
Page 5 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. MacNN: Spotify may further curb free music access this week
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-14-2011, 01:10 AM
  2. Pad Lock in Sys Prefs
    By JayBird in forum OSX Security
    Replies: 2
    Last Post: 02-16-2009, 12:03 AM
  3. Apple: Quick Tip of the Week: Granting guests access
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2008, 08:30 PM
  4. 1.1.3 Prefs Fix
    By TheSacredSoul in forum General
    Replies: 5
    Last Post: 02-15-2008, 07:17 AM
  5. SMB Prefs in 1.1.1
    By iDean in forum General
    Replies: 4
    Last Post: 10-29-2007, 09:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:40 PM.
twitter, follow us!