Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Week 44 Bought this week! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys, Just need a bit of advice, My mate has just brought back an ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Week 44 Bought this week!

    Hi Guys,

    Just need a bit of advice,

    My mate has just brought back an iphone form the usa that he bought yesterday to europe. It is from week 44 and still has the boatloader version of 04.01.13_G!! Lucky Guy!!!

    I personally have an otb 1.1.2 iPhone which i cannot unlock fully but only as far as the 02 network...

    My mate wants to put his phone on 02 and I want to put mine on another network so the logical thing to do seems to be to swap phones.

    Are there any dangers we should be aware of for future software versions?? Ie im not screwing him over taking his 1.1.1 iPhone of him!??



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    since he cannot use your iphone even with o2 i guess youre screwing him over...

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I thought it was possible to unlock the 1.1.2 iPhone to be used with any o2 Sim Card? I got the information from this link...

    http://www.modmyifone.com/forums/showthread.php?t=15837

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah but if your phone is bought in the US it won't work with a O2-sim. It is only UK OOB that works with an O2 sim, US OOB works with AT&T simcards.

    So if you have a UK phone your probably good to go. As long as you don't update, whenever an update is available, before a solutions is out.

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @danneffs : What are you talking about ???

    @ecosse206 : i m using 1.1.2 OOB with turbo sim now but before i put turboSIM ve tried with o2 pre-paid and it was fully working.
    So i think its ok if you guys will swap phones. But just test it before that.


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a OOB UK phone that works with an O2 pay 2 go SIM just by jailbreaking it, and them same thing goes for a US phone, it will work with an AT&T Sim just by jailbreaking. or have i got it all wrong?

    Of course both works with turbo sim.

  7. #7
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can I just clarify that this will work please:

    1.1.1 to accept any sim in europe
    1.1.2 to accept any Europe 02 SIM

    When future updates come out there will be no benefit to having 1.1.2 over 1.1.1 if the user only wants to be on the 02 network?

    Thanks Guys

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ecosse206 View Post
    Can I just clarify that this will work please:

    1.1.1 to accept any sim in europe
    1.1.2 to accept any Europe 02 SIM

    When future updates come out there will be no benefit to having 1.1.2 over 1.1.1 if the user only wants to be on the 02 network?

    Thanks Guys
    From what I've read on this forum it doesn't work in that way.

    But if you say so.
    Last edited by danneffs; 12-14-2007 at 03:00 PM.

  9. #9
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    is there a 3.9 Bootloader iPhones until now?

    Lucky!

    sorry I can't help u with the O2 issue, but a quick qusestion out of the topic: do u own a 206?
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  10. #10
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes I did have a 206 as a matter of fact!

    So can anyone confirm if what im trying to do will work and if there are any downsides to owning a 1.1.2 in this situation

    Jamie


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. just bought iphone with week 43 , is this really old ??
    By leeli in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-08-2008, 07:28 PM
  2. Replies: 11
    Last Post: 02-09-2008, 12:23 AM
  3. Box week =39, bill week = 50 ?
    By rajeevsharma8888 in forum General
    Replies: 19
    Last Post: 12-21-2007, 06:09 PM
  4. iPhone week 42, week 47
    By royial in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 12-08-2007, 10:59 PM
  5. Replies: 5
    Last Post: 11-29-2007, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:45 AM.
twitter, follow us!