Page 1 of 11 12345678910 ... LastLast
Results 1 to 10 of 108
Discuss [WARNING!] ZIPhone 2.1 bricks Iphone if Zibris Icon Deleted; use 2.2 instead at the iPhone "2G" (Rev. 1) - Hackint0sh.org; After Using ZIPhone 2.1 on IPhones (1.1.1 OTB, BL 3.9) I found out that: After ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down [WARNING!] ZIPhone 2.1 bricks Iphone if Zibris Icon Deleted; use 2.2 instead

    After Using ZIPhone 2.1 on IPhones (1.1.1 OTB, BL 3.9) I found out that:

    After deleting created during activation icon (Zibri's Blog) and trying to install ANY programme (like BSD Subsystem from Install) the phone is bricked and you have to go through full DFU + restore again!!!

    I checked on 3 different IPhones of mine.

    Edit:
    Crackn posted a fix for a problem (I didn't do it myself):
    to fix the error,
    go to /private/var/mobile/Library/
    and execute: chown mobile:wheel WebClips
    For the rest of the community - download ZIPhone v.2.2. It's fixed already by Zibri.
    Last edited by L38Crow; 02-15-2008 at 05:14 AM.



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I confirm this. Same on 2 different phones. (1.1.2 OTB downgrade to 3.9) DODGY
    Last edited by Blotto; 02-15-2008 at 03:05 AM. Reason: version info

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah its the same with mine as well. Everytime I delete the Zibri's Blog icon iphone bricks after installing an application via Installer.

    Have to restore the Iphone to get it back.

  4. #4
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    So that's the issue I was having! I went back to ZiPhone 2.0.

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I reverted to v.2.0 already. It works well enough. Just don't forget to add -v option to every action or you'll get an "Apple bug"
    Here is where you can download old version:
    h__p://**********.com/files/91935289/ZiPhone2.0.zip.html (Windows only. Sorry)

    Replace with HTTP at the beginning!
    Last edited by L38Crow; 02-15-2008 at 05:15 AM.


  6. #6
    Professional Array

    Join Date
    Jan 2008
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Thats weaksauce

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Its true!!! I was fine till I delete it then got the apple logo. I did a activate+jailbreak again from Ziphone 2.1 and all was well till I deleted it again and installed an app. I just jailbroke+activated again and all is well I guess until I delete the icon.

    Anyone have Ziphone 2.0 for mac?

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive tried this with ZiPhone 2.0 and the same thing occurs.

  9. #9
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by Blotto View Post
    Ive tried this with ZiPhone 2.0 and the same thing occurs.
    I don't think Ziphone 2.0 creates that icon in the first place.

  10. #10
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    2.0 Has the icon as well?


 

 
Page 1 of 11 12345678910 ... LastLast

Similar Threads

  1. [Tutorial] How to fix No IMEI, Repair Needed , Ziphone bricks, Dead phones
    By sirzrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 17
    Last Post: 05-04-2009, 10:36 PM
  2. Replies: 11
    Last Post: 04-04-2008, 03:52 AM
  3. [1.1.x] Warning Ziphone 2.5c
    By ridderdk in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 03-03-2008, 06:15 AM
  4. WARNING ABOUT ZiPhone 2.4 For Windows BE CAREFULL
    By fernandorinto in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 02-21-2008, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:39 PM.
twitter, follow us!