Page 3 of 11 FirstFirst 1234567891011 LastLast
Results 21 to 30 of 108
Discuss [WARNING!] ZIPhone 2.1 bricks Iphone if Zibris Icon Deleted; use 2.2 instead at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by mrxthuan tried different ones same results. i get connected to the router ...
  1. #21
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by mrxthuan View Post
    tried different ones same results. i get connected to the router but cant get online
    That's odd. My wifi is working well after ZI 2.0... do the other apps pick up the internet properly? Maybe try redownloading ZI2.0 and restore 1.1.3 to try again from the start.


  2. #22
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    With apple logo you can use 2.1 and jailbreak+activate and your phone will be up and running again, just dont delete it till its worked out.

  3. #23
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Was hoping spoof could hide it but it cant lol. It will be sorted out by tomorrow I'm sure. Can anyone say Ziphone 2.2?? LOL

  4. #24
    Professional Array Solearius's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Use ziPhone 1.0 and you'll be good.

    Solearius

  5. #25
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Solearius View Post
    Use ziPhone 1.0 and you'll be good.

    Solearius
    ZiPhone 1.0 craps itself on vista


  6. #26
    Advanced Array

    Join Date
    Dec 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Folks! Let me take it straight.
    To prevent "apple-logo stuck" problem during activation and jailbreaking on ZIPhone 2.0 - do no forget -v parameter when running it.
    It works for me all the time!

  7. #27
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by L38Crow View Post
    Folks! Let me take it straight.
    To prevent "apple-logo stuck" problem during activation and jailbreaking on ZIPhone 2.0 - do no forget -v parameter when launching it.
    It works for me all the time!
    i suggest you read the thread before you post retarded comments.

  8. #28
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by L38Crow View Post
    Folks! Let me take it straight.
    To prevent "apple-logo stuck" problem during activation and jailbreaking on ZIPhone 2.0 - do no forget -v parameter when running it.
    It works for me all the time!
    I am using the GUI that has the verbose ALWAYS selected and it still craps out when going from 2.1.

    I dont think there is a way to solve the problem once you've used 2.1 you have to stick with 2.1.

    There is no need to restore, just do activate+jailbreak and it will fix it + give you the Ziphone weblink which for now should not be deleted.

  9. #29
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by L38Crow View Post
    Are you sure? ZIPhone 2.0 doesn't create icons on springboard. At least for me.
    Confirmed, 2.0 using -v works fine, no icon on springboard

  10. #30
    Advanced Array

    Join Date
    Dec 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by toyanucci View Post
    There is no need to restore, just do activate+jailbreak and it will fix it + give you the Ziphone weblink which for now should not be deleted.
    What are you all talking about? I just checked.

    1) Restored to 1.1.3
    2) ZIPhone 2.0 -j -a
    3) apple stuck

    Again:

    1) Restored to 1.1.3
    2) ZIPhone 2.0 -j -a -v
    3) Worked fine
    4) Opened Apple.com in Safari
    5) Created link on Spring board
    6) Deleted link.
    7) Installed iSolitaire
    8) All Fine.

    Conclusion: Use ZIphone v.2.0 with -v command line.
    Last edited by L38Crow; 02-15-2008 at 03:57 AM.


 

 

Similar Threads

  1. [Tutorial] How to fix No IMEI, Repair Needed , Ziphone bricks, Dead phones
    By sirzrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 17
    Last Post: 05-04-2009, 10:36 PM
  2. Replies: 11
    Last Post: 04-04-2008, 03:52 AM
  3. [1.1.x] Warning Ziphone 2.5c
    By ridderdk in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 03-03-2008, 06:15 AM
  4. WARNING ABOUT ZiPhone 2.4 For Windows BE CAREFULL
    By fernandorinto in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 02-21-2008, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:01 AM.
twitter, follow us!