Results 1 to 6 of 6
Discuss Very Weird Problem with 1.1.1 (n Safari too) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Dear all This is the story ... 1. Currently on 1.1.1 and Safari is not ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Very Weird Problem with 1.1.1 (n Safari too)

    Dear all

    This is the story ...

    1. Currently on 1.1.1 and Safari is not working (used to work fine) even with a full strength wifi connection so I tried everything including resetting network etc etc.

    2. Decided to restore to factory 1.1.1 as a last resort.

    3. Firmware restored BUT can't jailbreak cos safari is still not working?! Can't laod jailbreakme.com, jailbreak.toc2rta.com etc.

    4. Decided to go for the Dev-team jailbreak without tiff exploit.

    5. Downgrade to 1.02. Ran appsnap installer but got numerous error e.g. pairing failed, sending files failed etc. Did everything mentioned in the forums including deletion of plist etc. No go.

    6. Stuck with a phone that keeps saying "pls activate" n iTunes gave a blank page saying "I need iTunes 7.5 or greater"??! So decided to use iDemocracy2 to activate it ... done and the phone is now saying "contacting AT&T for activation".

    I have shift-restored the firmware many many times ... both 1.0.2, 1.1.1 and I am still stuck. I used to have iTunes 7.5 on my laptop but downgraded it to 7.4 in order to use the Dev-team method.

    Any advice on how to proceed from here? Any other way to solve the safari issue?



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would suggest you to do a clean update to 1.1.2 and then enter dfu mode to downgrade back to 1.1.1 jailbreak and downgrade the modem back to 4.1.13G
    and unlock.

    that's my best advise.

  3. #3
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I have noticed that itunes 7.4 asks for 7.5 when you're trying to activate a 1.1.2 FW - Modem does not make a difference...

    Try this (if you haven't) to restore to 1.1.1:

    1. Do the power/home button to put it in restore mode
    2. When ready, start ibricker 0.91 and select downgrade to --> 1.0.2 <--
    3. in itunes shift-restore to --> 1.1.1 <--
    4. When done you'll probably get the 1015 error and just go back to ibricker and select option 2 (I have a yellow triangle blah blah blah) when in fact your phone should display the connect to itunes logo. Then click on fix it

    For some reason, restoring like this has solved numerous problems/issues including safari for me...

    Let me know
    Last edited by woomwireless; 12-13-2007 at 07:10 AM.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Trying the power/home combo ... and apparently phone is in recovery mode but screen is pitch black??! iTunes cm on and say I need to restore. iBrickr say no iphone connected ... so I pulled out the usb cable and tried to power off/on the unit but the phone is dead!! I panicked and reattached the cable again and the screen cm on blank! iBrickr saw the phone and I selected downgrade to 1.0.2 and halfway thru. the downloading of the firmware ... the phone booted up and went to the AT&T activating thingy again ....

    Still downloading as we speak and I did the power/home combo to get to recovery mode again ... hope process will be smooth. will report back when it's done ... if it gets done

    Anyway ... I am on 1.1.1 and have no intention to move up to 1.1.2 jux yet so I dont understd why iTunes is saying I need 7.5 and greater as I am already on 1.0.2 earlier ... hmmmm

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can't shift-restore 1.1.1 as iTunes insisted that I need 7.5 or greater to activate and there is no restore tab!? Currently on 1.0.2 and iTunes 7.4.1 ... Mayb I will use iDemocracy2 to activate it 1st .... it's so frustrating


  6. #6
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Why dont you just update iTunes to version 7.5 ?
    You said it yourself that the only reason you installed 7.4.1 was to jailbreak witjout tiff exploit...
    If I were you I'd update iTunes and then follow what woomwireless said...

 

 

Similar Threads

  1. Weird Iphone Problem, Help please!!
    By SPFH73 in forum iPhone 3G
    Replies: 5
    Last Post: 08-26-2011, 10:48 PM
  2. Weird Problem :)
    By Ostrovsky in forum Installation
    Replies: 2
    Last Post: 08-16-2009, 11:11 PM
  3. Weird WoW problem, on 9600GT please help!
    By ashuva in forum Hardware
    Replies: 0
    Last Post: 05-28-2009, 05:22 AM
  4. [Help] Weird Problem
    By hussain93 in forum General
    Replies: 5
    Last Post: 10-31-2008, 02:36 PM
  5. Weird Wi-Fi Problem
    By nomi640 in forum General
    Replies: 7
    Last Post: 10-06-2007, 02:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:39 PM.
twitter, follow us!