Results 1 to 10 of 10
Discuss Very Strange Carrier Name showing up at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Well now after finally getting everything unlocked I noticed something rather strange. Although everything ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Very Strange Carrier Name showing up

    Hi,

    Well now after finally getting everything unlocked I noticed something rather strange. Although everything is working fine, including EDGE, phone calls etc. I still wonder why the carrier is showing "@@@@@@@@@@@@" instead of the actual carrier name in the top status bar. If I go into "Settings", "Carrier" also shows @@@@@@@@@
    If I enter this Setting I can see the networks fine, but even if I manually choose "T-Mobile A" (Austria) the actually carrier name shown is still "@@@@@@@@@@@"

    I wonder if this is some sort of problem or expected behaviour?

    I just changed the ATT logo for now to at least show T-Mobile instead of "@@@@@@@@@@@"

    Ok, thought I might add a screenshot:

    Last edited by Flintstone; 10-03-2007 at 04:03 PM.



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump........

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Awwwwwww... that is so cute! LOL

    But seriously, you could try a full restore and see if that fixes the problem. Awfully strange.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, got the same Problem and also have T-Mobile A (Austria)

    I tried to change the default_.... and FSO_CARRIER.... png images without success.

    then I tried the customize 1.06 application to change the carrier - doesn't work.

    Maybe it's just a problem with t-mobile austria sim cards...

    Beside I have a very old sim card (klax max) about 8 Years old....

    I tried a sim card from a friend with tele.ring, which is owned by t-mobile austria, and the right carrier logo showed up.

    Maybe I go to a t-mobile shop tomorrow and get a new simcard ;-)

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Location
    Heaven
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I do love "@@@@@@@@@@@", it looks real cool..


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    Got the same curios name for my carrier (T-Mobile Germany).
    So I just changed the carrier ATT.png to T-Mobile...

  7. #7
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Interesting, what could be is that it has something to do with the SIM Card? My SIM is around 3-4 years old using a VPN Sim (Private Company Network).

    At least I was able to change the PGN file to match T Mobile....actually just have a look at http://www.hacktheiphone.com/74/ipho...indows_74.html

    Thats what I basically used, together with a thread in this forum suggesting to also upload a patched sprinboard file -> http://www.hackint0sh.org/forum/show...t=carrier+logo


    Should work for you too....although it will still show @@@@@@@ in the Settings.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi I know this patch from the Springboard, but the problem is you don't know when you're roaming.....

    I'll try to get my sim replaced.... let's see if it works...

  9. #9
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just been to Malta, an obviously any other provider (Italian TIM & Vodafone in Malta) was shown correctly. Its either a problem with T Mobile A or what I am assuming a problem with the SIM that was first activated....
    There was a thread here some time ago where someone had the problem that the Carrier Name shown was that of his GFs SIM Card, the ones he used to unlock the phone....

    Weird...

  10. #10
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    i don't even have a carrier option in me settings


 

 

Similar Threads

  1. No real carrier but carrier name still present
    By olvko in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 07-09-2009, 05:23 PM
  2. Replies: 3
    Last Post: 01-26-2009, 04:20 PM
  3. [Cydia] Tmobile Carrier Logos (USA) - No More Carrier Logo
    By RiqTosh in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-05-2009, 07:32 PM
  4. [Carrier] How to: Change ANY carrier logo!
    By Sassha in forum Free Toolchain Software (Cydia App's)
    Replies: 138
    Last Post: 09-07-2008, 08:40 PM
  5. Replies: 2
    Last Post: 08-22-2008, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:44 PM.
twitter, follow us!