Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Very expensive paperweight? :( at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I received an iphone that was OOB 1.1.1 FW. So i had decided to follow ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Very expensive paperweight? :(

    I received an iphone that was OOB 1.1.1 FW. So i had decided to follow carlosvaldosta's guide to unlocking it (this isn't an attempt to blame anything on him either). I had gotten to downgrading it to 1.0.2 and then it was very late and had class next day so i decided i'd do the rest tomorrow after class. Obviously i must have done something incredibly wrong because this is what my iphone does.

    It's jailbreaked so i can use youtube and wi-fi and ipod and all that good stuff, but itunes doesn't detect it anymore. When i try to put it in restore mode, the screen goes dark, but itunes or even my computer won't detect it anymore. After i put it in restore mode i can't get it to turn back on, so i have to wait until it's battery runs out for me to be able to do anything with it. Someone please help?



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    you mean put it in restore mode: Home+Power?

    You are using Mac or Windows?

  3. #3
    Senior Professional Array tetsu's Avatar

    Join Date
    Sep 2007
    Posts
    387
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    this kind of procedures are always to perform at once! never to this if you are not sure about how much time you have!

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes by restore mode i mean power + home. I'm on a PC.

  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you remove the symlink you made on your media folder for the jailbreak?


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Symlink? No clue what that is Here's what ended up happening though. Each time i kept rebooting, it would give me a blue scree and say "beginning physical memory dump" or something to that affect (some of you might be familiar with it?). Extremely puzzled, i decided to reformat my computer. After the format it stopped doing it, but then i installed the latest itunes.. and then it did it again... so i finally figured out it was a problem with when my iphone was plugged in and had the newest itunes installed. So... if there was a symlink it got deleted.

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No one else with any put? is my best bet to just wait for the re-virginizer?

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try installing older version of itunes like 7.3.54 i m not sure it will work or no but u might wanna give a shot if u like

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by Dsaw View Post
    No one else with any put? is my best bet to just wait for the re-virginizer?
    A virginizer for 1.1.1? I think you have the wrong information. There is no 1.1.1 virginzer.

    Anyway, just try it on a different computer, and cable. There is no reason why your phone isn't being detected.

  10. #10
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    yea, just play games with the cords and stuff, also make sure that the phone is plugged in to the computer when you try to hold sleep and home until it starts in restore mode


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Is my wife's 3G a paperweight?
    By woomwireless in forum General
    Replies: 4
    Last Post: 12-01-2010, 11:15 AM
  2. Slashdot: Most Expensive Laptop Ever
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-25-2010, 01:00 AM
  3. well...I think my ATV is a paperweight
    By srafx in forum AppleTV 1
    Replies: 37
    Last Post: 03-01-2009, 05:39 PM
  4. Replies: 1
    Last Post: 01-30-2008, 12:01 AM
  5. FS: 3 Turbosims in Europe (expensive)
    By nicco in forum Flea Market
    Replies: 0
    Last Post: 09-02-2007, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 AM.
twitter, follow us!