Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
Discuss This utility can only be used if you have run OktoPrep - Jailbreak Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i'm trying to update my Phone to FW 1.1.2. Although I have taken all ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default This utility can only be used if you have run OktoPrep - Jailbreak Problem

    Hi,

    i'm trying to update my Phone to FW 1.1.2.

    Although I have taken all the steps, I get the error message:

    "This utility can only be used if you have already run OktoPrep before updating to 1.1.2."

    when i try to jailbreak.
    Of course i have installed OktoPrep and pushed the home button before i updated to FW 1.1.2.
    Can anybody help me?



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Location
    Planet Mars
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Glockenkaree View Post
    Hi,

    i'm trying to update my Phone to FW 1.1.2.

    Although I have taken all the steps, I get the error message:

    "This utility can only be used if you have already run OktoPrep before updating to 1.1.2."

    when i try to jailbreak.
    Of course i have installed OktoPrep and pushed the home button before i updated to FW 1.1.2.
    Can anybody help me?
    u sure u did upgrade and not restore to 1.1.2?
    If so tryto downgrade again to 1.1.1, then use jailbreakme, then install bsd subsystem and oktopre. And finally upgrade again. I know bsd is not required by oktopre to work, but by installing it i solved this issue u are getting.

  3. #3
    Supporter Array jeffdak's Avatar

    Join Date
    Aug 2007
    Location
    Ecuador
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Are you sure that your making UPGRADE not RESTORE ?
    Iphone 8Gb unlocked (3 of them, old versions all)
    Thanks Dev(dream) team

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm sure that I upgraded and not restored!
    I also tried to install first bsd subsystem and then OktoPrep, but I got the same error message.
    Are there any other solutions?

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Location
    Planet Mars
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Glockenkaree View Post
    I'm sure that I upgraded and not restored!
    I also tried to install first bsd subsystem and then OktoPrep, but I got the same error message.
    Are there any other solutions?
    well actually no, they aren't. Try again i guess u are missing something somehow along the way..


  6. #6
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe a bit off topic, but it what if 1.1.3 comes out?
    In that case you have to go into restore mode to upgrade to 1.1.2 from 1.1.1 an update you would take you to 1.1.3 right away.

    I have been testing today and couldn't find a proper solution.

  7. #7
    ATN
    ATN is offline
    Rookie Array

    Join Date
    Dec 2007
    Location
    Sunny sunny THT
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in the same situation but cant figure it out although i did succeed with one iphone fully working with tsim.
    still stuck with this message for the second one

    Quote Originally Posted by Glockenkaree View Post
    "This utility can only be used if you have already run OktoPrep before updating to 1.1.2."
    java's installed, oktoprep ... and I have already tried like 10x but no solution.
    WEIRD!!

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Location
    Planet Mars
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Fresh_Dutch View Post
    Maybe a bit off topic, but it what if 1.1.3 comes out?
    In that case you have to go into restore mode to upgrade to 1.1.2 from 1.1.1 an update you would take you to 1.1.3 right away.

    I have been testing today and couldn't find a proper solution.
    I really don't get ur point. What did u mean??
    iPhone 8 GB: 1.1.2 Unlocked (Upgraded)
    Call In/Out: Yes/Yes
    Sms In/Out: Yes/Yes
    Edge/WiFi: Yes/Yes
    YouTube: Yes

  9. #9
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fozzo View Post
    I really don't get ur point. What did u mean??
    After installing Oktoprep in 1.1.1 you need to update to 1.1.2, not restore (you know Oktoprep, the pgm to prepare for the 1.1.2 jailbreak).
    Now this is still possible, because 1.1.2 is the latest firmware.

    I tested again today and Oktoprep is gone if the iPhone is upgraded to 1.1.2 in restore mode.

  10. #10
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    But as i understand your point, you can instead of restore to 1.1.2 then install 1.1.2 the same way you installed 1.1.1 befor, by clicking with shift and the select the 1.1.2 firmware...
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar
    By sheikhworld in forum iPhone "2G" (Rev. 1)
    Replies: 38
    Last Post: 02-19-2008, 05:08 PM
  2. [1.1.1] jailbreak and oktoprep both misbehaving
    By imom in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-20-2008, 03:43 PM
  3. [1.1.1 OTB] Oktoprep > upgrade 1.1.2 > jailbreak 1.1.2 failed
    By trotty in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-12-2008, 10:33 AM
  4. 1.1.2 Jailbreak-OktoPrep Loop
    By Kasakato in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-27-2007, 05:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:14 AM.
twitter, follow us!