Results 1 to 4 of 4
Discuss Using anysim on a 1.1.1 The iphone restarted during process and now no baseband. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I was using anysim on a 1.1.1 and during the process the iphone restared,then I ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Using anysim on a 1.1.1 The iphone restarted during process and now no baseband.

    I was using anysim on a 1.1.1 and during the process the iphone restared,then I get the baseband is gone.

    I tried to restore and I can't. It is now on the contect to itunes screen all the time.....

    Help...


    Chacho



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    is this a brand new phone? more history on the phone then may be we can help

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oK. BRAND NEW iphone, and it just reset during anysim, I have no baseband.

    Ok. but I have been able to downgrade to 1.0.2.
    Still no baseband. I am trying to run bbupdater but no luck, the command
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist is not recognize.

    it says no such a process.

    I am right now at this point....


    thanks.

  4. #4
    Advanced Array nexus2k7's Avatar

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Restore from DMU mode.

    on 1.0.2 Connect to iTunes (OFF PHONE) and power on pressing both buttons for about 25s

    on 1.1.1 Connect to iTunes (OFF PHONE) as soon as apple logo appears press both home + sleep button for 10s then keep only home button.

    I belive you didnt set octan code 0775 (acces rules) for anySIM file. This normally drive phone to freeze but in your case was a little bit worts.
    Last edited by nexus2k7; 11-07-2007 at 09:50 AM.

 

 

Similar Threads

  1. Solved: Restarted iPhone, now invalid SIM?
    By lbjandai in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 03-27-2011, 04:15 AM
  2. Replies: 0
    Last Post: 01-25-2008, 07:08 PM
  3. AnySIM 1.1 crashing and killing my baseband !!!
    By arkanis in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 10-25-2007, 06:15 PM
  4. Downgrading 1.0.2 baseband for use with new anySIM
    By cc2k4 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-17-2007, 11:16 PM
  5. Will anySIM 1.1 Work on 1.02 Firmware with 1.1.1 Baseband?
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-17-2007, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:34 PM.
twitter, follow us!