Page 1 of 4 1234 LastLast
Results 1 to 10 of 33
Discuss Used Geohot unlock on 1.1.3 OTB and "No Signal" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I just unlocked a brand new iphone, and everything went fine, except that when I ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Used Geohot unlock on 1.1.3 OTB and "No Signal"

    I just unlocked a brand new iphone, and everything went fine, except that when I put my tmobile sim in, I don't get any service. It sees my phone number, and sees the sim. It shows like one bar with no name for a while, then it just goes to no service.

    Any idea what may fix this?

    Also, I have heard that moving to 1.1.2 or 1.1.3 may work. What am I safe to move to with this being a brand new iphone that was 1.1.3 out of the box. Can I move to 1.1.2 and 1.1.3 with no problems? Do I need to unlock again if I do?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    [QUOTE=iphonepleasework;216920]I just unlocked a brand new iphone, and everything went fine, except that when I put my tmobile sim in, I don't get any service. It sees my phone number, and sees the sim. It shows like one bar with no name for a while, then it just goes to no service.

    Any idea what may fix this?

    What method did you use? Did you install Signal ? and run that - Also have you rebooted your phone? (Power Off and restart)

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I did turn it off and restart the phone. I am not sure what signal is? I assume it is in installer?

    Also, I used the iClarified method.

    I first downgraded to 1.1.1 and then used the unlock from the installer.app

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by iphonepleasework View Post
    I did turn it off and restart the phone. I am not sure what signal is? I assume it is in installer?
    Yes its in the Installer you may need to add http://www.sendowski.de/iphone to you sources - Also check out Bricktool from the same source - That is a 'fix' for no signal

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Also, I did the software unlock from the "iClarified" source, I also noticed that there is an unlock in the "recent" packages that is 1.1.2-1.1.3 OTB G-Unlock.

    What would happen if I tried to unlock using the other one? Should I install the old one first and try with the other? Also, will it brick my phone if I do that?


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    -Download bricktool
    http://www.sendspace.com/file/e0tpu9

    - Get your iphone's ip address via wireless router e.g. 192.something......

    - Once address is obtained, put bricktool files in usr/bin via any good FTP Client (Use SSH mode, port 22).

    - Launch putty and get inside your iphone(get your iphone ip address via wireless router)

    -type

    cd /usr/bin
    chmod +x bricktool
    bricktool d (after this command it will tell you PHONE PART ENABLED)


    SORTED !!!

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by iphonepleasework View Post
    Also, I did the software unlock from the "iClarified" source, I also noticed that there is an unlock in the "recent" packages that is 1.1.2-1.1.3 OTB G-Unlock.

    What would happen if I tried to unlock using the other one? Should I install the old one first and try with the other? Also, will it brick my phone if I do that?
    Your main problem seems to be that you have no signal, so again I ask, have you installed and run the 2 pieces of software I referenced above?

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Xserve2, you are the f-ing man buddy! signal worked like a charm!


    this is the most glorious day ever, thank you.

  9. #9
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Talking

    I got it to work. I uninstalled the unlock from iclarified, and then installed it form another source. After that, I ran the apps that you suggested, and it worked.

    It did not work when I tried those programs with the iclarified unlock installed.

    Thanks for your help.

  10. #10
    Rookie Array slev7n's Avatar

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphonepleasework View Post
    I just unlocked a brand new iphone, and everything went fine, except that when I put my tmobile sim in, I don't get any service. It sees my phone number, and sees the sim. It shows like one bar with no name for a while, then it just goes to no service.

    Any idea what may fix this?

    Also, I have heard that moving to 1.1.2 or 1.1.3 may work. What am I safe to move to with this being a brand new iphone that was 1.1.3 out of the box. Can I move to 1.1.2 and 1.1.3 with no problems? Do I need to unlock again if I do?
    to fix the no signal proble you ave to use bricktool and thats it


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. unlock "3.1.3" "bootloader 05.09" baseband "05.12.01"
    By rush in forum Blacksn0w (3G(S) unlock)
    Replies: 1
    Last Post: 06-09-2010, 08:35 PM
  2. Replies: 1
    Last Post: 02-13-2008, 06:05 AM
  3. Replies: 1
    Last Post: 02-11-2008, 05:34 AM
  4. Replies: 1
    Last Post: 02-08-2008, 12:26 AM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 AM.
twitter, follow us!