Results 1 to 5 of 5
Discuss Used anySIM 1.1 on virgin 1.0.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I used anySIM on a virgin 1.02 phone, i have windows so i cant use ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Used anySIM 1.1 on virgin 1.0.2

    I used anySIM on a virgin 1.02 phone, i have windows so i cant use INdipendence and doing the tiff exploit seemed a bit too complicated to me.

    My question is. Can i update to 1.1.1, and not brick my phone ? or do i have to wait for the virginizer to come out to updae to 1.1.1 ?

    I thoght that anySIM 1.1 would not do it

    Thx for your help
    iPhone SW Unlocked
    Telcel Mexico
    Phone calls in/out = yes
    SMS in/out = yes
    Edge = yes
    Youtube = yes



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    anySIM 1.1 does not require that you use the coming Virginizer to upgrade. You can upgrade if you want to.

    You'll just have to run anySIM 1.1 again when in 1.1.1.

  3. #3
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    what version of anysim did you use on your 1.0.2 phone?

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used anySIM 1.1
    iPhone SW Unlocked
    Telcel Mexico
    Phone calls in/out = yes
    SMS in/out = yes
    Edge = yes
    Youtube = yes

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by DogGunn View Post
    anySIM 1.1 does not require that you use the coming Virginizer to upgrade. You can upgrade if you want to.

    You'll just have to run anySIM 1.1 again when in 1.1.1.
    AND to run anySIM 1.1 again he will need to Jailbreak/Activate again (after update)


    BR,


    UnlockBR


 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-26-2007, 03:06 AM
  2. Replies: 0
    Last Post: 10-25-2007, 08:57 AM
  3. 1.0.2 ipsf virgin, updated to 1.1.1, cant unlock with anysim
    By pierrer in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 10-22-2007, 03:19 AM
  4. Unlocking a virgin 1.1.1 iPhone with anySim 1.1
    By jesse- in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-19-2007, 05:30 PM
  5. Virgin iPhone, OSX & anySIM unlock guide
    By aljen in forum General
    Replies: 0
    Last Post: 09-20-2007, 02:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 AM.
twitter, follow us!