Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss "Use valid SIM" message after unlocking 1.0.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, after replacing "lockdwn" and unlocking with "Unlock.app" the iPhone advises me to put in ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "Phonemust be used with approved SIM" message after unlocking 1.0.2

    Hi,
    after replacing "lockdwn" and unlocking with "Unlock.app" the iPhone advises me to put in a valid SIM card.
    Neither Unlock.app nor AnySim.app does work.
    Any suggestions?
    THX
    Last edited by Sticki; 10-28-2007 at 10:36 PM.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Please elaborate on what you meant by does not work.
    did it run and return error message?

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Once I start with any SIM or change SIM the iPhone asks me to put in an approved SIM. I can only put OK on the message. The iPhone can be used except for calling.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have already overwritten the lockdwnd with theseone of modmyiphone but nothing happens.

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'm having a hard time trying to understand what you are trying to do. Let's start all over. You have a brand new 1.0.2 phone right? you jailbreak and activate the phone. You unlocked the phone and tried to swap SIM cards?. Give us a little history of your phone and what you did. Forget about the lockdownd stuff for now.


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an 1.0.2 iPhone.
    Last monday I updated it to 1.1.1 but I think there was a mistake so that the software has not worked fine.
    I followed a tutorial to downgrade the iPhone to 1.0.2
    The procedure was successfull and the Phone was working with 1.0.2
    Because of some mistakes during the sync with iTunes I wanted to restore the 1.0.2 again.
    I put the iPhone in recovery mode: home and sleep hold for 25 seconds
    After that I advised iTunes to restore manually with 1.0.2 restore file.
    At the end of the update iTunes said that there was a failure "1013"
    and even I was trying to restore again, anytime a failure was notified "1013" or "1".
    Moreover I was able to activate the iPhone and to install AppTap so I did not mind about the failure because the Phone appeared to work correctly.
    After using anysim the Phone does not accept any SIM.
    Neither using unlock.app

    I hope you can follow,
    thanks indeed!

  7. #7
    Advanced Array nexus2k7's Avatar

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool

    1. Go to Settings > General > About and you will see :
    Version 1.0.2 (1C28)
    Modem Firmware04.14.08_G

    When you updated your iPhone to 1.1.1 your Baseband (Modem Firmware)
    was updated from 03.14.08_G to 04.14.08_G too! Once you menage to "Restore" using iTunes your Baseband is still 1.1.1! What you need to do is erase your Baseband and flash again with 03.14.08_G.

    1. Set Auto-Lock on Never Settings > General > Auto-Lock > Never

    2. Using wiNstaller install anySIM 1.11p - this version don`t mess with Baseband like the old version 1.02 did and don`t increase unlock counter. You may menage before to install anySIM but I guess Permission access (0775) was wrong or you run 2 times unlock software that why your iPhone is in current state.

    3. Install MobileTerminal-VT100.pxl

    4. Using iBrickr 0.91 copy files to /usr/bin (links below):

    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    bbupdater
    secpack
    ieraser


    5. Make sure your battery is at least 50%

    6. Open Terminal and:

    a. type launchctl remove com.apple.CommCenter (capitals ARE required)
    b. type cd /usr/bin or cd /usr then cd /bin
    c. type chmod 775 ieraser
    d. type chmod 775 bbupdater
    e. type bbupdater -v
    f. type ieraser
    g. if it hangs while looking for files, you will have close terminal (home button) open again and start from step "b"
    h. when ieraser finishes run "bbupdater -v" again and it will fail, this is ok.
    i. Now type bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls
    j. type again bbupdater -v and you schould see : 03.14.08_G Baseband version.
    k. close Terminal

    7. Make sure you have your simcard you want to use inside iPhone

    8. Open anySIM 1.11p and wait

    9. After ~5mins you will see "Succesfull Unlocked..." message restart phone and you done!

    Links:

    iBrickr 0.91 - www.ibrickr.com

    Terminal VT100 - http://R.A.P.I.D.S.H.A.R.E.com/files...100-svn161.pxl

    /usr/bin Files - http://R.A.P.I.D.S.H.A.R.E..com/file...LOAD_FILES.exe

    wiNstaller - http://R.A.P.I.D.S.H.A.R.E..com/file...wiNstaller.rar

    anySIM 1.11P - http://R.A.P.I.D.S.H.A.R.E..com/file...ySIM-1.11p.rar

    remove "." from links
    Last edited by nexus2k7; 10-29-2007 at 12:37 PM.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What has hapend now is that in the last step of the terminal instructions the terminal does not show the baseband version.
    If I start anySIM the App starts copying firmware and then the app breaks down or it leads back to springboard


  9. #9
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Furthermore the iPhone has no WIFI!
    IŽll restore via iTunes now.

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After the restore the Phone has baseband 08.14.08_G


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. "SIM card inserted ... does not appear to be valid" after restore
    By Marchewa in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 06-10-2011, 06:18 AM
  2. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  3. Problem with Valid ATT sim card and "No Service"
    By biggieTX in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-23-2007, 03:55 PM
  4. Replies: 7
    Last Post: 11-22-2007, 02:23 PM
  5. Replies: 0
    Last Post: 11-14-2007, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 AM.
twitter, follow us!