Results 1 to 3 of 3
Discuss Usage timer after downgrade.... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; People who upgraded to 1.1.1 then downgraded to 1.0.2. Does your usage timer seem off? ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default Usage timer after downgrade....

    People who upgraded to 1.1.1 then downgraded to 1.0.2. Does your usage timer seem off?

    When the phone is in use, mine is counting BOTH usage and standby time concurrently!!! When it's in standby, only standby time is counting not usage (which is normal).

    Anybody else experience this?

    Only thing I did differently this time is I used iBrikr's PXL Daemon to install apps instead of apptap. I tried multiple restores, including upgrading to 1.1.1 then downgrading. Non of which fixed the usage timer.

    Any insight?



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The only thing i notice is that wifi seems to turn off now and then for no good reason. Might always of been that way, but i am certainly noticing it more now. Hmmm...I wonder why that is?

  3. #3
    Professional Array friscoskid's Avatar

    Join Date
    Sep 2007
    Location
    San Francisco
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ne1 notice the keys hanging up after the dg?

 

 

Similar Threads

  1. [New] Timer app
    By msoopeheia in forum AppStore Software
    Replies: 0
    Last Post: 01-25-2011, 03:37 AM
  2. first timer - NEED HELP!!!!!!!! :D
    By zeitgeist1 in forum Installation
    Replies: 2
    Last Post: 08-25-2010, 05:53 AM
  3. [1.1.4][Usage] When do the usage stats reset?
    By geestring in forum General
    Replies: 1
    Last Post: 07-10-2008, 10:42 PM
  4. Replies: 1
    Last Post: 03-08-2008, 01:51 PM
  5. EDGE Usage Counter Not Showing Correct Usage ?
    By davgoust in forum General
    Replies: 5
    Last Post: 01-08-2008, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:48 PM.
twitter, follow us!