Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Upgrade to v.1.1.2 Oktoprep does not work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have tried every guide there is for upgrading my iphone to v.1.1.2. My bb ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Upgrade to v.1.1.2 Oktoprep does not work

    I have tried every guide there is for upgrading my iphone to v.1.1.2. My bb is now 04.02.13_G. I simply cannot get past Oktoprep. When I downgrade my phone to v.1.1.1 (04.02.13_G) and installed Oktoprep on it everything is fine. Then I start itunes update my iphone to v.1.1.2 and after this tried to jailbreak.1.1.2 with windows.bat I will get an error Oktoprep not installed and running.
    Is there a solution for this problem or can I jailbreak with an other program?
    Tia



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you installed OktoPre?

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Sirene View Post
    I have tried every guide there is for upgrading my iphone to v.1.1.2. My bb is now 04.02.13_G. I simply cannot get past Oktoprep. When I downgrade my phone to v.1.1.1 (04.02.13_G) and installed Oktoprep on it everything is fine. Then I start itunes update my iphone to v.1.1.2 and after this tried to jailbreak.1.1.2 with windows.bat I will get an error Oktoprep not installed and running.
    Is there a solution for this problem or can I jailbreak with an other program?
    Tia
    when you are down to 1.1.1 and installed oktoprep make sure to hit "UPDATE" not "RESTORE" I accidently did the same and oktoprep was wiped out so I had to do it all over. If you do hit update and it still does that. next time you install oktoprep turn on the Airplane mode see if it will help

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes I installed Oktoprep under v.1.1.1. I even checked installer for this. I also clicked on update v.1.1.2. and still no luck. The iphone reboots automatically after v.1.1.2 is installed. I think this willl wipe out Oktoprep.
    I did everything according to the guide.
    What do you mean with fly mode?

  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i have the exact same problem.
    did you click update with shift and select the 1.1.2 file? do you think should we click and wait for the download of the update?


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried everything and think it is a bug and happens only with some iphones. We probably should wait for an update or an other methode to jailbreak v.1.1.2.
    Hopefully dev team will lookj into this problem and for now I restored my iphone to v 1.02 and jailbreaked it with wiNstaller. My iphone is now workinh v.1.0.2 with bb 04.02.13_G.
    If other people have the same problem or fixed it please let me know?

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What version of itunes did you use when you "Update" from 1.1.1 (after oktoprepping) to 1.1.2 ?

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    First itunes 7.5 and then itunes 7.4.1.

  9. #9
    Professional Array

    Join Date
    Aug 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i used 7.4
    in my second try it went successfully, but at the end it said it will reboot twice i clicked ok, but still didn't reboot
    should i reboot myself?

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yesterday I've the same problem.
    Did you use an unlocked 1.1.1 Phone ?
    I had and because of this it don't work.
    You have to restore your phone to 1.1.1 an virginize it.
    Then update it it 1.1.2 to get the new baseband
    and restore it back to 1.1.1.
    Activate it and unlock it with anysim 1.2.1,
    install BSD Subsystem and Oktotreb,
    use oktotreb and then UPDATE again to 1.1.2.
    tehn use the windows.bat file and it will work


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.1 OTB] Oktoprep > upgrade 1.1.2 > jailbreak 1.1.2 failed
    By trotty in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-12-2008, 10:33 AM
  2. Why Oktoprep doesn't work ?
    By funkadelic in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 12-19-2007, 01:57 PM
  3. openSSH & BSD Subsystem before Oktoprep and upgrade?
    By sjowol in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-28-2007, 02:09 AM
  4. How does Oktoprep work?
    By wrayal in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-21-2007, 10:52 AM
  5. Stuck after OKtoPrep'ed 1.1.2 upgrade.
    By jorn in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-16-2007, 09:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:57 AM.
twitter, follow us!