Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Update from FW 1.0.2 with baseband of 1.1.1 to 2.2.1 - how to? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Please help me!! I have actually tried to read the forums, for a couple hours, ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Update from FW 1.0.2 with baseband of 1.1.1 to 2.2.1 - how to?

    Please help me!!
    I have actually tried to read the forums, for a couple hours, and so but well here is my problem.

    I have version 1.0.2(1c28) but I have bb of 04.01.13_G
    Now everything I have tried to read, don't have this same combo. All I want to do is upgrade to the latest version I believe 2.2 now?

    Can anyone please help me, or direct me on where to go and what to read. I will continue to try to find a solution while I get responded to this (hopefully)

    Thank you for help in advance.

    Remy



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Remy View Post
    I have version 1.0.2(1c28) but I have bb of 04.01.13_G
    Now everything I have tried to read, don't have this same combo. All I want to do is upgrade to the latest version I believe 2.2 now?
    Remy
    Well, just because I got bored today I opened your post. A title like "Oh my god" is as helpful as "What the fu...". Changed your title...

    You have an iPhone with firmware 1.0.2 and the modem baseband from 1.1.1. the only question is: How did you unlock the iPhone at 1.0.2. If you used AnySIM 1.0.2 we recommend to virginize first cause the seczone got corrupted. Let us know which unlock method you used.

    Just cause I am curious: How come you have baseband 04.01.13 from 1.1.1 and still fw 1.0.2?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Well, just because I got bored today I opened your post. A title like "Oh my god" is as helpful as "What the fu...". Changed your title...

    You have an iPhone with firmware 1.0.2 and the modem baseband from 1.1.1. the only question is: How did you unlock the iPhone at 1.0.2. If you used AnySIM 1.0.2 we recommend to virginize first cause the seczone got corrupted. Let us know which unlock method you used.

    Just cause I am curious: How come you have baseband 04.01.13 from 1.1.1 and still fw 1.0.2?
    Sorry about the title, just wanted to grab peoples attention lol.

    Honestly I have NO idea, I unlocked the phone when it first came out. Sorry let me re-say that, I unlocked the phone when the FIRST software unlock was available for it. I haven't done anything else to the phone sense then.

    I mean it works fine, "calls, texts, wifi, youtube, ect..."

    But I got a new phone so I figured I would finaly try and upgrade it, but as I was reading how to do it, It started to become very complicated with the differn't BB and version mix.

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i cant believe you dont know what you did to jailbreak your iphone cause i have the same version with a slightly different firmware... mine is 04.04.05_G. for some reason i cant restore my iphone nor update it because after the information extracts to my phone through the newest itunes it just comes up with this restarded error 23.

    if anyone can point me towards someone to talk to about this problem it will be greatly appreciated. i want this dang phone to work for me. thx

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by limpaz137 View Post
    i cant believe you dont know what you did to jailbreak your iphone cause i have the same version with a slightly different firmware... mine is 04.04.05_G. for some reason i cant restore my iphone nor update it because after the information extracts to my phone through the newest itunes it just comes up with this restarded error 23.
    You got the baseband of firmware 1.1.4, how come? Are you saying you are at firmware 1.0.2 with bb 04.04.05_G? Are you trying to virginize first or did you do that already and just look for a way to get the iPhone in a working status?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Honestly I have NO idea LOL
    I cracked it the first day the crack came out for the phone, I think about a year ago now lol.
    and yes that's it, 1.0.2 with bb of 04.01.13_G
    is what it says for teh Modem Firmware

    No I didn't try and virginize my phone at all or do anything to it, so I have no idea what to do at this point please someone know! hahaha I want to upgrade to the lastest version.

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that is 1.0.2 OS and Baseband firmware from 1.1.1
    If your phone is working now with 04.01.13_G baseband then you don't have the corrupt seczone.
    I don't know how you got that on the phone like that but I think you are safe to go 2.2.1 fw with baseband 04.05.04_G
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    that is 1.0.2 OS and Baseband firmware from 1.1.1
    If your phone is working now with 04.01.13_G baseband then you don't have the corrupt seczone.
    I don't know how you got that on the phone like that but I think you are safe to go 2.2.1 fw with baseband 04.05.04_G
    how do I do that?

    my BB is 04.01.13_G

    Please I really want to change to the newest version lol

    Edit

    Is there a way I can just start over and get the lastest version?

    I don't know how I have a BB of 04.01.13_G and a version of 1.0.2 It doesn't make sense
    so it is really hard for me to figure how what to do in-order to get it to the lastest version.
    Last edited by Remy; 08-14-2009 at 08:09 AM.

  9. #9
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    As dtube said: Your iPhone baseband is at 04.01.13_G taht matches 1.1.1. Your firmware is at 1.0.2. We dont know how this happened but sure the seczone is not corrupted - if you can use the phone now without any problems.

    To update the iPhone to the latest version, use iTunes 8.2.1 and restore to Apple stock firmware. The iPhone will be locked again but at iPhone-OS 3.0.1. Jailbreak, activation and unlock will then be done with iPhone-OS 3.0, you`ll need the following files:

    Mac version Redsn0w:
    http://thebigboss.org/hostedfiles/redsn0w-mac_0.8.zip
    Windows version Redsn0w:
    http://thebigboss.org/hostedfiles/redsn0w-win_0.8.zip

    Firmware 3.0 (NOT 3.0.1):
    http://appldnld.apple.com.edgesuite....1_Restore.ipsw


    Bootloader 3.9
    http://iphonefreakz.com/firmware/BL-39.bin

    Bootloader 4.6
    http://iphonefreakz.com/firmware/BL-46.bin

    Create a new folder on your desktop and put all the files inside. Check iClarified then on the how-to:
    iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Windows)
    or
    iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Mac)

    You can jump in there at step 3. iClarified still has links to older versions of Redsn0w, thats why I gave you the links above. Even though you are at firmware 3.0.1 the jailbreak, activation and unlock is done with the 3.0-firmware.

    Once done connect the iPhone to your Mac/PC, start iTunes. iTunes will offer to restore data from a backup or "setup as a new iPhone". Use "setup as a new iPhone", otherwise you'll get back very old and outdated prefs and stuff that is causing problems.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a lot man
    I will give this a try tonight.

    *edit*
    Last edited by Remy; 08-15-2009 at 01:23 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2011, 06:33 PM
  2. How I do not Update the baseband
    By aguadaspedras in forum iPhone 3G
    Replies: 6
    Last Post: 12-23-2008, 01:45 PM
  3. Update baseband? 2.1
    By magicalism in forum PwnageTool
    Replies: 8
    Last Post: 10-04-2008, 04:23 PM
  4. Baseband Update
    By canubiz in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-15-2008, 10:52 PM
  5. Replies: 0
    Last Post: 02-05-2008, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:02 PM.
twitter, follow us!