Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss Update to 1.1.3 w/3.9 BL via itunes->downgrade to 1.1.1 again->incorrect sim. Why??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by King_Congstar i know how to update and jailbreak, but when updating to ...
  1. #11
    Professional Array

    Join Date
    Oct 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by King_Congstar View Post
    i know how to update and jailbreak, but when updating to 1.1.3 via itunes i didn`t get it to downgrade to 1.1.1 without that shit error of incorrect sim afterwards...
    OK since you don't quote I have no idea whom you are talking to. But the SIM error is normal. You still can jailbreak 1.1.1 via AppSnapp/jailbreakme.com. AppSnapp can hactivate the iPhone. You only need iTunes to shift-update to 1.1.2--and I only use iTunes 7.6 now so if you are using something older I would suggest updating.

    You sometimes need to reboot after AppSnapp if you can't get activated.



    --
    Mike


  2. #12
    Rookie Array

    Join Date
    Feb 2008
    Location
    Germany
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thx for your effort, but activating is not the problem, I´m able to activate to 1.1.1, everything is working, but although if got the message on display of incorrect sim
    Firmware : 1.1.4
    Baseband : 04.04.05_G
    Bootloader : 3.9
    Unlocked @ Congstar (German Prepaid)

  3. #13
    Professional Array

    Join Date
    Oct 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by King_Congstar View Post
    Thx for your effort, but activating is not the problem, I´m able to activate to 1.1.1, everything is working, but although if got the message on display of incorrect sim
    Is it just your phone saying incorrect sim? in my experience that means nothing if it's activated with jailbreakme.com it will work fine in itunes for upgrading to 1.1.2

  4. #14
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do you have a correct IMEI? That may be the reason for your Sim error. I have just that. I am in the process of unlocking under 1.1.3 with the hope that it will be OK. If you restore to 1.1.3, the sim error doesn't appear, because the IMEI is fixed. But if you downgrade the baseband under a lower version of OS firmware you will receive a corrupted IMEI and thus Sim error!
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [TurboSIM][1.1.2 OTB] Itunes upgraded 1.1.3 > Sim incorrect
    By canicitiphone in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 07:15 AM
  2. Replies: 5
    Last Post: 01-25-2008, 10:44 PM
  3. Incorrect SIM Error after update to 1.1.2
    By lodoberlin in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 11-25-2007, 11:48 PM
  4. Replies: 4
    Last Post: 10-02-2007, 05:34 PM
  5. Replies: 3
    Last Post: 09-28-2007, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 AM.
twitter, follow us!