Results 1 to 5 of 5
Discuss Unlocking Problem!help!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; unlock using anysim v1.2...everything goes well... but when i finally put on my simcard... it ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlocking Problem!help!!

    unlock using anysim v1.2...everything goes well...
    but when i finally put on my simcard... it tell me to unlock simcard everytime..

    i try to restore back...did everything again.. when running anysim..it tells me that the firmware is already patched?

    anyone?



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you "unlock" the simcard? disable the PIN check

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it is acting weird....the service bar goin up and down..even no services

    everytime i unlock sim...few sec back..it will ask you again

    guide to "virgin" restore pls...
    Last edited by trixx316; 10-04-2007 at 12:13 AM.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    are you sure you disabled PIN? cause i had that issue before, iPhone doesn't seem to like PIN enabled simcards, whenever i lose signal it will ask me again and again so i disabled the PIN and it worked just fine. As long as it's not "Incorrect Sim" you are still good.

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    disabling now


 

 

Similar Threads

  1. sorry, but another unlocking problem!
    By iphoneuser1212 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 11-24-2010, 07:38 AM
  2. 3GS - 3.1.2 - 5.11.07 - Problem Unlocking Again
    By ramy.romany in forum Blacksn0w (3G(S) unlock)
    Replies: 20
    Last Post: 05-18-2010, 07:43 AM
  3. Problem After Unlocking 1.1.3
    By damagecase13 in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 02-14-2008, 11:18 PM
  4. Problem 1.1.2 OTB unlocking
    By skatas in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-24-2008, 09:20 PM
  5. Problem Unlocking 1.1.1
    By Maickeltje in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-22-2007, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:10 PM.
twitter, follow us!