Results 1 to 5 of 5
Discuss Unlocking problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Ive done a few unlocks and they seemed to work fine, now I got ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlocking problem

    Hi
    Ive done a few unlocks and they seemed to work fine, now I got another Iphone and I did the same procedure but then when I change the simcard its NO SERVICE the same simcard in my other Iphone works great.

    I did a complete restore and repeated the process and it still doenst work

    Then did another complete restore to see if i had it working and nothing, still doesnt work
    Airplane mode is shut off just in case and the NO SERVICE is not cause of my provider since it worked flawlessly in my othr Iphone

    I have it with 1.02 and Itunes 7.2.4 same as the other Iphones
    did the fast unlock , now Im trying the regular 20min unlock

    Any help?
    Last edited by Diablero; 09-26-2007 at 12:30 AM.



  2. #2
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    you need to try a virgin restore , manually flashing the baseband with the .fls and .eep files, then unlock again. look for a guide in the forums. people have solved their no service problems with this

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    481
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    You mentioned about doing a complete restore and repeating the PROCESS? Are you using anySIM? If it doesn't give you the "bytes to patch" error (or something like that), that means you haven't unlock your iphone.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    he say he is using an fast unlocker not anySIM

  5. #5
    Advanced Array

    Join Date
    Aug 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried both methods indepently
    Actually Im using a mix of the anysim free and the fast unlock which Ive found is the fastest way of doing the unlock.
    Im guessing maybe the original at&t simcard its not the one made for this iphone, could this be the problem? or you actually dont need you orihinal at&t sim?

    Quote Originally Posted by LA20 View Post
    You mentioned about doing a complete restore and repeating the PROCESS? Are you using anySIM? If it doesn't give you the "bytes to patch" error (or something like that), that means you haven't unlock your iphone.
    Last edited by Diablero; 09-26-2007 at 07:01 PM.


 

 

Similar Threads

  1. sorry, but another unlocking problem!
    By iphoneuser1212 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 11-24-2010, 07:38 AM
  2. 3GS - 3.1.2 - 5.11.07 - Problem Unlocking Again
    By ramy.romany in forum Blacksn0w (3G(S) unlock)
    Replies: 20
    Last Post: 05-18-2010, 07:43 AM
  3. Problem After Unlocking 1.1.3
    By damagecase13 in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 02-14-2008, 11:18 PM
  4. Problem 1.1.2 OTB unlocking
    By skatas in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-24-2008, 09:20 PM
  5. Problem Unlocking 1.1.1
    By Maickeltje in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-22-2007, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:45 PM.
twitter, follow us!