Results 1 to 4 of 4
Discuss unlocking older iphones at the iPhone "2G" (Rev. 1) - Hackint0sh.org; were any phones PRIOR to 1.1.2 OOTB made with the 4.6 bootloader? basically i want ...
  1. #1
    boy
    boy is offline
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default unlocking older iphones

    were any phones PRIOR to 1.1.2 OOTB made with the 4.6 bootloader?
    basically i want to know: are all phones shipped with 1.1.1 or below unlockable regardless of if they've been upgraded to 1.1.2?

    here's the situation: if i have an iphone that was originally 1.1.0 when purchased, BUT upgraded to 1.1.2, will it have the old 3.9 bootloader still? basically will there be a 100% chance i will be able to unlock the phone as long as it was not a 1.1.2 OOTB?
    this seems like the proper tutorial to follow for the given scenario: http://www.iclarified.com/entry/comm...commentsanchor

    thanks
    Last edited by boy; 12-02-2007 at 12:39 AM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Yes, you still have the 3.9 bootloader and you can still unlock the phone

  3. #3
    boy
    boy is offline
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the reply. just to confirm, i don't need the the original AT&T sim card to unlock? i have a different carriers card, but do i need the original card for anything?

    also, will the firmware versions linked to from the apple site (in this tutorial: http://www.iclarified.com/entry/comm...commentsanchor) still work? i heard something about apple updating the 1.1.1 firmware hosted on their site to fix an exploit?
    Last edited by boy; 12-02-2007 at 07:12 AM.

  4. #4
    Senior Professional Array Dimsum's Avatar

    Join Date
    Sep 2007
    Posts
    162
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    1. You don't need the AT&T sim card. You can keep it in the phone or you can keep the sim card that you will use when you run AnySIM. It doesn;t matter.

    2. Yes all the firmwares will still work. I grabbed the 1.1.1 FW yesterday to do an unlock for a friend and it went through fine.
    1st Gen. 8GB 2.0.2 Working on Vodafone (UK), Orange (UK), LUXGSM (Luxembourg) and Dialog GSM (Sri Lanka).

    No. of iPhones unlocked on 1.1.3 FW: Nobody cares!
    No. of iPhones unlocked on 1.1.4 FW: Nobody cares!

    :p

 

 

Similar Threads

  1. MacNN: Why older iPhones can't multitask in iPhone 4.0
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-08-2010, 10:50 PM
  2. [WTB] 3 1.1.1 or older new in box Iphones
    By eduardoSA in forum Flea Market
    Replies: 0
    Last Post: 12-05-2007, 07:32 PM
  3. Replies: 0
    Last Post: 11-25-2007, 07:34 AM
  4. Replies: 3
    Last Post: 10-12-2007, 12:42 PM
  5. 5th Ave NYC still has older iPhones
    By zenmonkey in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-01-2007, 04:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:00 PM.
twitter, follow us!