Results 1 to 7 of 7
Discuss Unlocked Phone Doesn't Work After Powering Off at the iPhone "2G" (Rev. 1) - Hackint0sh.org; It was OOB 1.0.0 and is now running 1.1.1 and it was jailbroke and unlocked ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Location
    Texas
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlocked Phone Doesn't Work After Powering Off

    It was OOB 1.0.0 and is now running 1.1.1 and it was jailbroke and unlocked and using T-Mobile then I turned it off and back on and now it isn't working anymore. Everything was working, youtube, the internet, text messaging, etc. Any suggestions? Do I just have to never turn my phone off or what?



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    309
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    whats not working?
    its not clear what the problem is
    does it turn on? can you open any apps?
    Last edited by pgilder; 01-01-2008 at 07:30 PM.
    Phil | MacBook Pro 2.4GHz Leopard | iPhone 8GB

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Location
    Texas
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It turns on and all applications work, but the phone and internet isn't working

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    309
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    do you get network?
    im not sure, you could try a restore as a last resort...
    Phil | MacBook Pro 2.4GHz Leopard | iPhone 8GB

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Location
    Texas
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No network connection, I will have to restore as a VERY last restort, but has anybody else had this problem?


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Location
    Texas
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried The Virginizer, then restoring it, then installing App Snap, then AnySim, & then it says your iPhone has been successfully unlocked, but then when I soft reboot it it says Different SIM Detected, Please connect to iTunes. I don't know what I am doing wrong, because I did the same thing before and it worked fine, now I can't seem to get it right. I tried the SIM card in another phone and it worked fine. Any suggestions will be well appreciated, thanks.

  7. #7
    Professional Array

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    It's because ur iphone is itunes activated. It doesnt matter when you downgrade to 111 and itunes activate it, but when you update back to 112 and itunes tells you ur iphone is rebooting. Close itunes and run the jailbreak software, it will activate and jailbreak ur phone, then u run anysim 1.2.1u while ur phone is in airplane mode and ur foregin sim is in it. Your iphone should work now.

    The point is that, whateva firmware ur trying to run the phone unlocked on, u cant have it itunes activated on that firmware, it have to be the *#307# for 111 and the windows.bat file or jailbreak.jar file for 112.

    Hope this helped.

 

 

Similar Threads

  1. iphone 4 os 4.0.1 unlocked but doesn't work
    By amurara in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-09-2010, 02:11 PM
  2. iPhone unlocked but the dialer now doesn't work...
    By ollie in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 01-20-2009, 03:33 PM
  3. So I have an unlocked 1.1.3, but now installer.app doesn't work
    By RCizzle65 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-01-2008, 08:32 AM
  4. Replies: 0
    Last Post: 12-19-2007, 07:55 PM
  5. Replies: 0
    Last Post: 09-18-2007, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:21 AM.
twitter, follow us!