Results 1 to 7 of 7
Discuss unlocked iphone 1.1.1 cant sync with vista error 0xE8000013 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; yes, thats my problem, i see this error 0xE8000013 and can't do anything, any help ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default unlocked iphone 1.1.1 cant sync with vista error 0xE8000013

    yes, thats my problem, i see this error 0xE8000013 and can't do anything, any help or guide?
    that error shows up when trying to recognize my iphone with windows vista.
    Last edited by Cadillacs57; 12-06-2007 at 03:32 AM.



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    did it work before and then just started not working, or has it never worked?

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It never worked on my computer, right now it recognizes it like a hard drive or something, i can see the pictures ive taken with my camera. but itunes cant connect with it or detect it. other thing, when i connect the iphone to another usb connection same machine, it says, unknown device, i put it on the other one, and it recognizes it but itunes does not.
    i have a computer at work with XP and i can sync with it, and my brother haves another one, with vista and i can sync with it too.
    could be a hardware problem?

    Quote Originally Posted by vancity View Post
    did it work before and then just started not working, or has it never worked?

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    i doubt its a hardware problem. i suspect vista more than anything considering it works on your work computer (the brother's comp is a bit of a mystery but perhaps his config is a bit diff than yours). i've done some serious searching on the internet and i cannot find what this damn code actually means. only one other person has reported this code too; they had an ipod that gave unknown error with 0xE8000013.
    i did see other posts about people having problems syncing treo's and other pda's with vista (which makes me suspect its vista). perhaps shoot an email to vista support and see what they say. sorry dude. report back and let me know what they say (I am sure it will take some time).

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem in XP system. The reason is i installed the quicktime after itunes.
    I uninstalled the quicktime and itunes. Then reinstalled the itunes and quicktime.
    The problem disappear.
    holp it can help you.


  6. #6
    Professional Array

    Join Date
    Nov 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    turn off your firewal !!!

  7. #7
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello guys and thanks for the feedback, i fixed my problem, what i did... format my drive, install windows vista again, and pluged my iphone to other usb port, in the back, the ones in the front appears to have some kind of problem....
    now is working great


    thanks all for your help, and i hope that this "technique" can help others

 

 

Similar Threads

  1. Sync Problem with Vista 1.1.4
    By cozcoz81 in forum General
    Replies: 1
    Last Post: 04-17-2008, 02:35 AM
  2. [Boot error] iAtkos on Vista
    By TJ2K7 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 03-30-2008, 05:43 PM
  3. Error 0xE8000024 - cannot sync iPhone
    By ifone_user in forum General
    Replies: 0
    Last Post: 11-25-2007, 06:27 PM
  4. windows vista- anysim error
    By PCUSER in forum General
    Replies: 1
    Last Post: 09-16-2007, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:35 AM.
twitter, follow us!