Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Unlocked 1.1.1 with AnySIM 1.2u - no service at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.1.1 Activated and "Unlocked" iPhone. I used AnySIM1.2u in 1.1.1. It reported ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlocked 1.1.1 with AnySIM 1.2u - no service

    I have a 1.1.1 Activated and "Unlocked" iPhone. I used AnySIM1.2u in 1.1.1. It reported it was successful. Reads the SIM but no service.

    I started with OTB 1.1.1
    Down to 1.0.2
    up to 1.1.1 - Failed
    Restore to 1.1.2
    Down to 1.1.1
    Ran AnySiM 1.1 -Fail

    Ran AnySIM 1.2u
    Success
    No Service

    bbupdater returns:

    04.02.13_G
    eep_version:208
    eep_revision: 1
    bootloader: 3.9_m3s2

    1.What is wrong? (really want to know this)

    2.What should I do? (thinking about doing this http://www.winandmac.com/mobile/iphone/unlock-iphone-112-via-downgrade/)

    I thank you for your time.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had same issue and at some point (during the revirginize and then consequent upgrades through 1.1.1 -> 1.1.2 I had my AT&T original SIM in the phone.

    I got the "No Service" message with the AT&T SIM but then at last moment switched out to local provider's and it now works. I don't know for sure, but think that having the AT&T one in there during firmware restores/upgrades makes a difference.

    Have your SIM in at the point you run anySIM 1.2.1u.
    Cheers, -= Digga =-

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Digga,

    I had my non att SIM in there at the time of unlock

    I also noticed someone ha posted a similar post....sorry for double post but I would still like to know what exactly is wrong, i can provide more details if needed
    Last edited by plonker; 11-20-2007 at 03:52 AM.

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did it without going to 1.0.2. From 1.1.1, Restore to 1.1.2, downgrade to 1.1.1 and install BSD, OKtoPrep and run Anysim 1.2u. Then you update to 1.1.2, jailbreak and all done..

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there a link to this procedure i can follow?

    Thanks


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by plonker View Post
    Is there a link to this procedure i can follow?

    Thanks

    I'm using this link and I think its the same as what everyone has been following.
    The write up are not clear and many misleading of OTB1.1.2 user to try unlock anysim which can't be done right now. But it sure to work on OTB1.1.1 and below.



    http://hackint0sh.org/forum/showthread.php?t=15567

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry simonxda,

    Should I start at a specific step? Just a little paranoid. Thanks for your help and patience.

  8. #8
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here..

    1. OTB1.1.1 without doing anything, restore to 1.1.2.

    2. Restore back to 1.1.1, got error 1015 and it stay in DFU mode forever.

    3. Start iphuc and run the following and your iphone will start. In each time your iphone reboot it will still be in DFU mode and you have to run the following command to start until your are in 1.1.2.

    cmd setenv auto-boot true
    cmd saveenv
    cmd fsboot

    4. Unlock using the easy way which most people use to jailbreak and unlock.
    http://hackint0sh.org/forum/showthread.php?t=13034

    5. Install BSD, OKtoPrep, Anysim 1.2u and run anysim. At this point you won't be having any sevice yet untill you update to 1.1.2 and jailbreak.

    6. Use update and Not restore to 1.1.2.

    7. Jailbreak using 1.1.2-jailbreak-UPDATED.zip which need java.
    http://hacklabs.googlecode.com/files...ak-UPDATED.zip

    8. Search this forum for a correct AppSupport for 1.1.2 or the following.
    http://hackint0sh.org/forum/showthre...t=7736&page=41

  9. #9
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by plonker View Post
    I have a 1.1.1 Activated and "Unlocked" iPhone. I used AnySIM1.2u in 1.1.1. It reported it was successful. Reads the SIM but no service.

    I started with OTB 1.1.1
    Down to 1.0.2
    up to 1.1.1 - Failed
    Restore to 1.1.2
    Down to 1.1.1
    Ran AnySiM 1.1 -Fail

    Ran AnySIM 1.2u
    Success
    No Service

    bbupdater returns:

    04.02.13_G
    eep_version:208
    eep_revision: 1
    bootloader: 3.9_m3s2

    1.What is wrong? (really want to know this)

    2.What should I do? (thinking about doing this http://www.winandmac.com/mobile/iphone/unlock-iphone-112-via-downgrade/)

    I thank you for your time.
    If that is -exactly- what you did, you're actually unlocked.

    The problem is that when you restored to 1.1.2 to updated the baseband to 1.1.2 (4.02.13). 1.1.1 firmware doesn't work with the 4.02.13 baseband.

    Here's how to fix:

    - Go to jailbreakme.com - jailbreak/activate your iPhone.
    - Use the resulting "Installer" to install OktoPrep (Tweaks)
    - UPDATE (not restore) to 1.1.2
    - Run the latest jailbreak-1.1.2 jar file with you iPhone plugged into to activate/jailbreak

    At that point, you should have a jailbroken, activated, unlocked 1.1.2 phone.

  10. #10
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by plonker View Post
    I have a 1.1.1 Activated and "Unlocked" iPhone. I used AnySIM1.2u in 1.1.1. It reported it was successful. Reads the SIM but no service.

    I started with OTB 1.1.1
    Down to 1.0.2
    up to 1.1.1 - Failed
    Restore to 1.1.2
    Down to 1.1.1
    Ran AnySiM 1.1 -Fail

    Ran AnySIM 1.2u
    Success
    No Service

    bbupdater returns:

    04.02.13_G
    eep_version:208
    eep_revision: 1
    bootloader: 3.9_m3s2

    1.What is wrong? (really want to know this)

    2.What should I do? (thinking about doing this http://www.winandmac.com/mobile/iphone/unlock-iphone-112-via-downgrade/)

    I thank you for your time.
    if you did upgrade to 1.1.2 already (not important if you were on 1.02 or 1.1.1), this means your baseband is on 04.02.13_G (the 1.1.2) which was/is fine
    if then you ran anySIM 1.2.1(u) : that's OK, your baseband is unlocked ! It is normal you have no signal under 1.1.1 with an unlocked 04.02.13_G baseband
    now run Oktoprep under 1.1.1
    upgrade in iTunes to 1.1.2
    jailbreak/activate using the 1.1.2 jailbreak/activate tool
    in Tweaks 1.1.2 : run iWorld

    you're all done !
    Last edited by patvg; 11-20-2007 at 08:53 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-16-2007, 11:38 PM
  2. 1.1.1 + anysim no service except for ATT
    By Mdrei in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-03-2007, 08:40 PM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. No Service after Anysim 1.1 Need Help
    By Mark0824 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 03:44 AM
  5. Replies: 1
    Last Post: 10-16-2007, 06:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:23 AM.
twitter, follow us!