Results 1 to 3 of 3
Discuss Unlock went really bad at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock went really bad

    Hi there!!

    Im new in this great forum, and I want to share a unlock story.

    I have unlocked six Iphones with no issues, but the seventh goes really bad…

    Did the iunlock process following this http://iphone.unlock.no/ but at the minicom step I got an error after the AT+CLCK=”PN”,0,”00000000”, so I quit the minicom and ran the bbupdater –v again, then did minicom step and all went ok, did the launchctl load –w to the commcenter., then I putted my sim from entelpcs it showed the carrier but then the phone freezed…ooops
    So I did a soft reset, showed the apple logo then freezed again, So a tried to do a restore by itunes, but the pc didn’t detected the iphone, so I tried on another pc…nothing, tried another one and did the detection but the screen of the iphone showed a white screen, did a soft reset again, nothing a white screen, turned off the phone..nothing, so I continued to do a restore by itunes and guess what!!!!!! It finished the restore process and a white screen AGAIN!!!, I did the pqdvd activation process. Did the slide to unlock and the back light did a fade out to a dark white.. mmmm the phone is working… so I did a sync to put some mp3, then guessing the menu buttons I was able to play mp3…but with a shiny white screen!!!!!!
    I thinked that was a possible file corruption and affected the coregrafic or something so I downgraded the firmware from 1.0.2 to 1.0.1, nothing still the white screen. In a last effort I updated the firmware back to 1.02 and then updated to the 1.1.1, thinking that the update will fix the video problem at least. But guess what, now the phone turns on but I get a black screen!!!!, did the slide to unlock and if I press the screen sounds the tone numbers of the emergency calls menu. Really bad…this is a really brick.



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there,

    I was able to downgrade to 1.02, after the downgrade itunes gave me a 1013 error, but finally did it, then jailbreaked with winstaller, but still a black screen.
    any ideas?

    thanks

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do you happen to know if the iunlock app writes to the bb, or if it's the bbupdater -v that does the 'commit'?

    -v seems to imply it just shows the version info, and does no writing. is that true? or did you notice different effects after multiple calls to bbupdater?

 

 

Similar Threads

  1. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  2. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  3. Replies: 1
    Last Post: 01-24-2008, 11:40 PM
  4. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  5. Replies: 0
    Last Post: 09-27-2007, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:39 AM.
twitter, follow us!