Results 1 to 3 of 3
Discuss Unlock Problem Anysim 1.1 --> Anysim 1.2u at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, It's an OTB 1.1.1 unlocked with Anysim 1.1. Everything worked perfect. Then I upgraded ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock Problem Anysim 1.1 --> Anysim 1.2u

    Hi,

    It's an OTB 1.1.1 unlocked with Anysim 1.1. Everything worked perfect.
    Then I upgraded to 1.1.2 but I got wrong sim error. (I didn't know this wouldn't work, a lot changed here since 1.0.2)
    Then I tried the whole downgrade-upgrade process 3 times, I used hacktheiphone guide. - http://www.hacktheiphone.com/112/iph...ock_mac_2.html

    When I unlock the phone with Anysim 1.2u under 1.0.2 I still don't get the signal. It doesn't give me the wrong sim error, but just no signal.
    I also tried to use 1.2u under 1.1.1 but as soon as I have 1.1.2 I get the wrong sim error.

    At this point I just want this phone to work, I tried Anysim 1.1 under 1.1.1 but it gives me an error.

    Here is what I did:
    1.1.1 --> AnySim 1.1
    1.1.2 --> 1.0.2. --> AnySim 1.2u
    1.1.1 --> 1.1.2 --> not unlocked



    If anyone has any idea please let me know.

    Thanks



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    1.0.2
    Downgrade BB to 31408 and virginize
    1.1.1
    Oktoprep
    1.1.2
    Jailbreak + anySIM 1.2u

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks man, I wasn't sure if I need to virginize

 

 

Similar Threads

  1. Replies: 5
    Last Post: 02-07-2008, 12:13 AM
  2. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  3. [1.1.2 OTB] (Problem) Post HW unlock - AnySIM not working
    By JungleJim in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 01-24-2008, 12:08 AM
  4. Replies: 12
    Last Post: 12-23-2007, 08:04 PM
  5. WI-FI problem after anySIM v1.1 unlock
    By nik555 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-19-2007, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:41 PM.
twitter, follow us!