Results 1 to 8 of 8
Discuss Unlock Help/advice Needed at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi i have a 1.1.3 OOB 16GB O2-UK i unlocked it using ziphone running bootloader ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock Help/advice Needed

    hi

    i have a 1.1.3 OOB 16GB O2-UK i unlocked it using ziphone running bootloader 4.6 but with the 1.1.2 modem firmware 04.02

    what i would like to know is there a way i can upgrade to 1.1.4 and unlock modem version 04.04 and keep bootloader 4.6?

    i dont really want to downgrade my bootloader.

    is this possible?

    thnks



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    just restore to 1.1.4 and use indepence if your a mac user or use ipluse and check it to not have it downgrade to 3.9fb
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    will this unlock the new modem version? on the 4.6? and i am a mac user are there any tutorials around?

    thanks

  4. #4
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    yopu can check thses sites for guides, i.unlock.no, hackthatphone.com and iclarified.com, dont forget to thumbs up oh and check the guides section here or use the search function on the fourm
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for that i will look into it


  6. #6
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Independence will NOT unlock the 1.1.4 baseband it will downgrade it to 1.1.2 baseband unlocked.

    There is NO way currently to unlock the 1.1.4 baseband with bootloader 4.6!

    So you either can use iPlus and downgrade your bootloader (but it is upgradable again with iPlus if you ever need to) then unlock the 1.1.4 baseband or use Independence and keep the 1.1.2 baseband.

    Of course things could change very quickly - I don't know what the iTunes hack will change as far as unlocking goes so you could wait and see but right now thats how things are!

  7. #7
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Quote Originally Posted by Spinstorm View Post
    Independence will NOT unlock the 1.1.4 baseband it will downgrade it to 1.1.2 baseband unlocked.

    There is NO way currently to unlock the 1.1.4 baseband with bootloader 4.6!

    So you either can use iPlus and downgrade your bootloader (but it is upgradable again with iPlus if you ever need to) then unlock the 1.1.4 baseband or use Independence and keep the 1.1.2 baseband.

    Of course things could change very quickly - I don't know what the iTunes hack will change as far as unlocking goes so you could wait and see but right now thats how things are!
    thanks for the back up I am a 3.9bl so I am not to familer with 4.9
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for that the information was much appreciated

    top one guys

 

 

Similar Threads

  1. [advice needed] 4.6 or 3.9fb?
    By nasty devil in forum General
    Replies: 6
    Last Post: 04-16-2008, 07:59 PM
  2. Advice NEEDED!!
    By sms235 in forum General
    Replies: 6
    Last Post: 09-18-2007, 06:46 AM
  3. Replies: 2
    Last Post: 09-11-2007, 04:00 AM
  4. Replies: 3
    Last Post: 08-31-2007, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:02 AM.
twitter, follow us!