Results 1 to 7 of 7
Discuss Unlock downgraded OTB 1.1.2? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys I'm sure it was mentioned somewhere but I still can't find clear answer... ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Location
    Cardiff
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock downgraded OTB 1.1.2?

    Hi Guys

    I'm sure it was mentioned somewhere but I still can't find clear answer...

    Do you reckon if I downgrade the baseband in UK iPhone 1.1.2 is it going to be possible to unlock it either on 1.0.2 or 1.1.1.

    I know there is different boot loader and that's why I would like to someone to confirm.

    Cheers
    mrtn
    Last edited by mrtn; 11-17-2007 at 10:20 AM.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    simple answer: No

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Location
    Cardiff
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for clarifying

    BTW is there any way at all to do it?
    Last edited by mrtn; 11-17-2007 at 10:30 AM.

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No offense, but I think it was pretty clear. No, there is no way at all, unless you're an avid programmer and you want to join the hacking scene.

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Location
    Cardiff
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no that's cool.

    cathul's answer was clear but relating to a specific question

    now i know it's not possible

    thanks
    mrtn


  6. #6
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    You can do most of the things just wait for a while and anysim will come out and you will be able to unlock it too... That means you can use it as iPod Touch until new anysim comes out and then just install anysim and it'll work as a phone too

  7. #7
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    a version of anySIM that runs on OTB 1.1.2 will take a while as the bug that allowed all previous versions of anySIM to work is now fixed in the new bootloader.

    It will require a major effort to find a way to bypass the baseband firmware write protection again. But it's not impossible at all.

 

 

Similar Threads

  1. [1.1.2 OTB] Downgraded to 1.1.1 + Geohot Unlock
    By sirzrx in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-08-2008, 09:11 PM
  2. Basband 04.03.13 Downgraded after Geo Unlock
    By BulldogUK in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-08-2008, 04:12 PM
  3. SIM Unlock on 1.1.2 downgraded to 1.0.2
    By neverboy in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 12-20-2007, 12:25 PM
  4. Replies: 2
    Last Post: 11-22-2007, 04:34 AM
  5. unlock downgraded iphone
    By xxpopstar23xx in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-30-2007, 09:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:36 AM.
twitter, follow us!