Results 1 to 4 of 4
Discuss Unlock 112 OOB accidentally upgraded to 113 through iTunes at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I was told to come here from the forums at macrumors.com I have an UK ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock 112 OOB accidentally upgraded to 113 through iTunes

    I was told to come here from the forums at macrumors.com

    I have an UK OOB iPhone on O2 PAYG that I accidentally upgraded to 113 through iTunes and so lost phone functionality. I've tried all the current variants of the 4.6 bootloader unlock, but so far nothing has been successful. Can anybody help?

    Thanks in advance.



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just do this

    http://hackint0sh.org/forum/showthread.php?t=25577
    at this point here in the guide 10. Jailbreak 1.1.2

    (if you get 0 dialing back to you after *#306# do the install again, its not worked)

    I had to run ibrickr to get the phone out of dfu mode i then ran the windows.bat

    And it worked patched the image


    So we now have our 1.1.2 iPhone jailbroken w/o phone capabilities.
    Extract the iBrickr 1.1.3 special edition and run the ibrickr.exe.
    Follow the simple instructions in the application.
    Ok after this i did the 1.1.3 update in installer Apps

    this took about 20mins to

    I then had a 1.1.3 JB phone and itunes activated straight away

    What ever you do DONT RESTORE YOUR ITUNES !!

    Hope this helps

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm sorry, I don't quite follow. The guide says it's for official O2 iPhone customers only, which I'm not, I want to use my pre-pay O2 SIM in my iPhone. I'm on 112, with modem firmware 04.02.13_G, but still can't get any signal, I just get 'No Service' next to my Wi-Fi icon.

    Can anybody help?

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    There are threads on this, and it's mentioned in the giant BL 4.6 thread. Search for "brick tool".

 

 

Similar Threads

  1. Accidentally upgraded - stuck at slide to unlock
    By scyang in forum iPhone 3GS
    Replies: 3
    Last Post: 02-08-2010, 09:34 AM
  2. Accidentally upgraded - stuck at slide to unlock
    By blackheart141 in forum Redsn0w
    Replies: 6
    Last Post: 02-05-2010, 03:41 PM
  3. Replies: 2
    Last Post: 07-16-2008, 07:12 PM
  4. Replies: 1
    Last Post: 01-31-2008, 11:11 PM
  5. [1.0.2] BL3.9 Accidentally upgraded to 1.1.3 and cant unlock
    By tmac9010 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-27-2008, 04:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:18 AM.
twitter, follow us!