Results 1 to 8 of 8
Discuss Unable to jailbreak downgraded 1.0.2 get blank screen at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all I have an iPhone that was working fine, and had an ipod car ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default Unable to jailbreak downgraded 1.0.2 get blank screen

    Hi all

    I have an iPhone that was working fine, and had an ipod car chager plugged in, and suddenly into restore mode. Couldnt get it out. Sent it to someone who upgraded it to 1.1.1 and downgraded it. I had access to spring board, then it went back to restore mode (yellow triangle) and I cant get it out.

    I have restored it again and again. Used AppTap and wininstallerGUI to try and jailbreak it.

    I have also tried "setenv auto-boot true" then hit enter. Then type "saveenv" then hit enter again. Last type "fsboot" in iphoneinterface, it always hangs on a blank screen.

    Can Someone help please...



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    anyone????

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    and by the way, I have searched the forum, and none of the threds i have found can fix this.

    UPDATE
    I can get into the iphone ising iBrickr, it just wont load the springboard.

  4. #4
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I read something about 3rd party ipod car chargers damaging iphones. I hope your phone is not fried.

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    me too.

    UPDATE.

    A strange thing has happened. The iPhone was showing version 1.0.2 with the 4.XXX firmware. I updated to 1.1.1 and ran ieraser. It appeared to hang, so I closed putty and downgraded to 1.0.2 again. probably restored again, and now I have finally got into the springboard and its showing 13.14.08_G firmware and I didnt down grade the firmware yet. weird.


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    UPDATE.

    Ok, Im stuck again. Im stick on the apple screen, but it seems the iPhone is connected to the computer, I just cant get it to load the spring board.

    Please help.

  7. #7
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

  8. #8
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

 

 

Similar Threads

  1. Light blue screen followed by blank screen
    By huhwha25 in forum Installation
    Replies: 2
    Last Post: 11-22-2011, 02:58 PM
  2. Blank screen
    By miguel.domingos in forum Installation
    Replies: 0
    Last Post: 06-05-2011, 06:29 PM
  3. Replies: 7
    Last Post: 04-01-2010, 09:45 PM
  4. Blank screen
    By weedz26 in forum Blackra1n (3G(S) jailbreak)
    Replies: 11
    Last Post: 12-25-2009, 05:45 PM
  5. Replies: 7
    Last Post: 12-11-2007, 04:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:54 AM.
twitter, follow us!