Results 1 to 5 of 5
Discuss "unable to connect to iphone" during Jailbreak 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i have followed the step posted to downgrade my 1.1.2 oob to 1.1.1 activate, then ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "unable to connect to iphone" during Jailbreak 1.1.2

    i have followed the step posted to downgrade my 1.1.2 oob to 1.1.1 activate, then okprep my phone then upgrade to 1.1.2 again.

    when i run windows.bat on my win XP, the software cannot connect to me phone. when i replug my iphone, itunes detected the iphone, i close itunes, run windows.bat again, still cannot detect my iphone.

    any solution to that?



  2. #2
    Former Bender
    Guest

    Default

    Follow this thread if you need help.

    http://hackint0sh.org/forum/showthread.php?t=15567

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for responding, but it did not answer my question.

    i have followed all the steps, but the last part on jailbreaking i get the above problem

  4. #4
    Former Bender
    Guest

    Default

    Try to put you jailbreak 1.1.2 folder in C:\ and start jailbreak again, and also check your Java version (jailbreak.jar need the 1.4 or 1.5, i'm not sure if 1.6 will work as i never tried).

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Location
    ZG
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it works with java 1.6.

    I had the same problem with jailbreak;

    On mac it has never even executed. On xp it said 'cannot connect' but on the other xp the message said something like 'oktoprep not installed' or similar... which was not true, I've installed it. Bottom line it turned out that my itunes was screwd up (don't know why) so usual procedures always failed. I realized it few days before when independence 1.3 came out and reported that my itunes version is unsupported v.0.0.0

    All in all - maybee you should check your itunes and reinstall it


 

 

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. Replies: 0
    Last Post: 10-21-2008, 03:06 AM
  3. Replies: 1
    Last Post: 02-06-2008, 06:19 AM
  4. Replies: 10
    Last Post: 02-04-2008, 02:22 AM
  5. jailbreak 1.1.2 "cannot connect to iphone\ipod" HELP!
    By AviTzavi in forum iPhone "2G" (Rev. 1)
    Replies: 18
    Last Post: 12-15-2007, 01:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:15 PM.
twitter, follow us!