Page 4 of 9 FirstFirst 123456789 LastLast
Results 31 to 40 of 81
Discuss The ultimate iPhone unlocking reference scheme (for newbies...) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Profit; just a quick question about your great guide. If the phone has 1.0.2 out ...
  1. #31
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Profit; just a quick question about your great guide. If the phone has 1.0.2 out of the box, is it still necessary to perform the restore to 1.0.2 steps of the guide? Or can you just start at step 6? Thanks


  2. #32
    Professional Array

    Join Date
    Aug 2006
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by Lewis_ View Post
    Profit; just a quick question about your great guide. If the phone has 1.0.2 out of the box, is it still necessary to perform the restore to 1.0.2 steps of the guide? Or can you just start at step 6? Thanks
    If you know for sure that you have version 1.0.2 you can skip the restoring part, though it doesn't hurt if you do it and I would recommend you to do it since I only heard people complaining that they skipped the step because they THOUGHT that they had 1.0.2 and that the stuff isn't working on their 1.0.0 iPhone.... (and it confirms that your dock cable is correctly attached, though I don't think that that part can go wrong...)

  3. #33
    Newbie Array Clandrea's Avatar

    Join Date
    Oct 2007
    Location
    Santiago, Chile
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need advice

    I have a 1.0.2 iPhone which I updated to 1.1.1 and then restore it back to 1.0.2, now working as an iTouch. I tried anySIM several times and haven't got luck, have gotten different messages but no chances of getting it to work with my SIM.

    As days have gone by and the bright Dev Team keeps on working, what are my options now? Could you guys suggest me a way to try to get the phone work? If not, do I have any hope in the near future?

    I will make my best effort but I'm not computer wise so I would really appreciate very dummie instructions.

    Thanks.
    Great site!!

  4. #34
    Professional Array

    Join Date
    Aug 2006
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by Clandrea View Post
    I have a 1.0.2 iPhone which I updated to 1.1.1 and then restore it back to 1.0.2, now working as an iTouch. I tried anySIM several times and haven't got luck, have gotten different messages but no chances of getting it to work with my SIM.

    As days have gone by and the bright Dev Team keeps on working, what are my options now? Could you guys suggest me a way to try to get the phone work? If not, do I have any hope in the near future?

    I will make my best effort but I'm not computer wise so I would really appreciate very dummie instructions.

    Thanks.
    Great site!!
    Go to this diagram: http://www.hackint0sh.org/forum/showthread.php?t=9159 and follow the first block down...

    Dev team is working hard on a solution, only thing you can do is donate and wait.

  5. #35
    ale
    ale is offline
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    I saw the first post of this thread has been updated. Now, here's what is not clear to me, about brand new iPhones coming with 1.1.1: you say that the phone functionality works with a TurboSIM or a Super SIM. Does that mean that we can downgrade the firmwre to 1.0.2 and then use the iphone functionalty, if we get a turbosim?
    Thanks


  6. #36
    mr_
    mr_ is offline
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by ale View Post
    I saw the first post of this thread has been updated. Now, here's what is not clear to me, about brand new iPhones coming with 1.1.1: you say that the phone functionality works with a TurboSIM or a Super SIM. Does that mean that we can downgrade the firmwre to 1.0.2 and then use the iphone functionalty, if we get a turbosim?
    Thanks
    Exactly. Your phone's baseband has never been messed up from unlocking and 1.0.2 allows you to bypass activation. What this means is that your phone is still carrier-locked to ATT, so you can use it with any ATT SIM, and, apparently, with a Turbo/SuperSIM.

    What Turbo/SuperSIMs do is lie to the phone that they are ATT SIMs and then give the network the real SIM info so that they can get network service. This takes advantage of the way the baseband firmware checks if the phone is locked, so it could stop working in the future, but apparently it still works with the 4.x baseband firmware that comes with 1.1.1.

  7. #37
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm trying to follow this guide. I have already restored to 1.0.2 with itunes, updated to1.0.2 with apptapp. Now when I try to run PACAY (double click "CLICK HERE" the program will run but I get a"iphoneinterface.exe has stopped working" error message. What should I do?
    I tried just closing the error box and the program would continue running, I got the error 3x, then got to the point where it asked me to reboot, which I did. It rebooted to the springboard. When I trie d to run ibrickr it couldn't recognize the iphone. Reseted the PC several times, still the same. When I tried to turn the iphone on it was very sluggish. I did another restore (steps 1-7) ran reverse in PACAY. Now ibrickr sees the phone but the guide says use PACAY 1st, and if I do, I get the same iphoneinterface not working error.

    Someone please give me some input. TIA

  8. #38
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    From what I understand in the post I can't downgrate and use with turbosim a 1.0.2 unlocked sim with the dev team solution (not the iphonesimfree) accidentally updated to 1.1.1. Is it correct? If I had used the iphonesimfree app I would have been able to downgrade and turbo sim right? Just for confermation... Thank you.. but I want a confirm of this becouse it sounds me a little strange...

  9. #39
    ale
    ale is offline
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by mr_ View Post
    Exactly. Your phone's baseband has never been messed up from unlocking and 1.0.2 allows you to bypass activation. What this means is that your phone is still carrier-locked to ATT, so you can use it with any ATT SIM, and, apparently, with a Turbo/SuperSIM.

    What Turbo/SuperSIMs do is lie to the phone that they are ATT SIMs and then give the network the real SIM info so that they can get network service. This takes advantage of the way the baseband firmware checks if the phone is locked, so it could stop working in the future, but apparently it still works with the 4.x baseband firmware that comes with 1.1.1.
    Those are great news: I mean, all the people who are planning to buy an iPhone now, which will probably have 1.1.1 installed, still can use the phone functionality too, getting a turbosim or a supersim. I know this is a temporary solution, while waiting the dev team for sorting out the new unlock, but we should let everybody know this! I think there are a lot of people interested, myself included

  10. #40
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mr_ View Post
    Exactly. Your phone's baseband has never been messed up from unlocking and 1.0.2 allows you to bypass activation. What this means is that your phone is still carrier-locked to ATT, so you can use it with any ATT SIM, and, apparently, with a Turbo/SuperSIM.

    What Turbo/SuperSIMs do is lie to the phone that they are ATT SIMs and then give the network the real SIM info so that they can get network service. This takes advantage of the way the baseband firmware checks if the phone is locked, so it could stop working in the future, but apparently it still works with the 4.x baseband firmware that comes with 1.1.1.
    I'm a little confused,in order to activate the iphone you'll need a AT&T sim?or can it be jailbreaked?

    Are these the steps!?:

    Insert turbosim
    Downgrade your 1.1.1 iphone to 1.0.2
    Restart
    and voila,finished?


 

 

Similar Threads

  1. iphone 2g power scheme
    By tulik23 in forum Hardware
    Replies: 0
    Last Post: 01-11-2011, 07:33 AM
  2. Replies: 20
    Last Post: 02-15-2008, 08:35 PM
  3. Replies: 0
    Last Post: 01-10-2008, 03:59 PM
  4. Replies: 10
    Last Post: 10-25-2007, 12:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:01 AM.
twitter, follow us!