Page 9 of 58 FirstFirst 1234567891011121314151617181929 ... LastLast
Results 81 to 90 of 577
Discuss [ULTIMATE GUIDE] Going from iPhone v1.1.1 to v1.1.2 / Unlocked & Fully working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey Should i use the patched lockdownd before the windows.bat file or first activate it ...
  1. #81
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Red face Activation

    Hey

    Should i use the patched lockdownd before the windows.bat file or first activate it with att then jailbreak and then replace the lockdownd or do the windows.bat does not require activation before running it.

    thanks


  2. #82
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for all your experimenting guys, I hope a more easy-n00b solution comes out in a near future as in the following weeks Im going to buy an iPhone most likely with FW 1.1.2 and I need it unlocked.

    Thanks for all your efforts! I'm supporting the cause with what I can.

  3. #83
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    It doesn't work, same problem again with AnySIM1.2u.
    Everything works great with 1.1.2...until I start AnySIM1.2u.
    I attached a picture to show you the problem, my iPhone already rebooted from this stage on the picture and now I'm looking at a similar image with the Apple logo and the loading circle and nothing happens.
    I'm afraid something is wrong and I can't tell where the problem lies.
    Both times the jailbreak, activation, etc. worked great and when I started AnySIM1.2u...



    Like I said before, this is my second iPhone I semi-bricked using AnySIM1.2 and AnySIM1.2u, so I guess I stop playing around for now before I do some serious damage to my iPhone(s).
    Apparently there are still some issues to sort out with AnySIM1.2u, I hope that the iPhone Elite Team and the Dev Team are looking into it. Right now, if you're not really knowing what you're doing, DO NOT use AnySIM1.2u because this is no smoothly working operation.

    Interesting: although I have an Apple with a frozen loading circle on the display, I was able to SSH into my iPhone. If somebody has a suggestion how to move on from here, I'm open for anything.
    Also iTunes recognizes the iPhone, no problem here either and it isn't in recovery mode. Strange.
    Last edited by 997TT; 11-12-2007 at 09:57 AM.

  4. #84
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Following this guide am I going to be able to use the phone with ANY sim and ANY provider or only with the "official" carriers supported by Apple? I'm currently running a 1.1.1 with TIM in italy and according to some people this procedure only works with O2, At&T etc.

  5. #85
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 997TT View Post
    It doesn't work, same problem again with AnySIM1.2u.
    Everything works great with 1.1.2...until I start AnySIM1.2u.
    I attached a picture to show you the problem, my iPhone already rebooted from this stage on the picture and now I'm looking at a similar image with the Apple logo and the loading circle and nothing happens.
    I'm afraid something is wrong and I can't tell where the problem lies.
    Both times the jailbreak, activation, etc. worked great and when I started AnySIM1.2u...

    I have the same problem as you, but for me is after running AnySIm1.2u, my phone restarted and it hanged at the stage where the Apple logo appeared on the screen and below is a installing circle.

    I think AnySIM 1.2u does not work with an activated and jailbreaked iPhone FW 1.1.2 at this point.
    My phone is OTB 1.1.1 btw.


  6. #86
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    997TT: Some things I can think of with regard to the loading circle:

    - You don't have any version of Summerboard loaded, right?

    - I have seen people on this forum report success with launcihing anySIM1.2 from the command line after ssh'ing to the iPhone ("/Applications/anySIM.app/anySIM")

    - At the very least, if worse comes to worse, it is possible to develop a version of geoloader that modifies your locktable appropriately

    - I know it's very very unlikely to be the problem, but if you could unload commcenter and run minicom and do "at+xgendata" or just do "bbupdater -v" to verify that you are definitely on bootloader 3.9, that would be a good sanity check
    Last edited by MuscleNerd; 11-12-2007 at 09:54 AM.

  7. #87
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    you have to load to your iphone the summerboard version of FW 1.1.1 that will solve your loading circle, you can do this trough ssh

  8. #88
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    260
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by 997TT View Post
    It doesn't work, same problem again with AnySIM1.2u.
    Everything works great with 1.1.2...until I start AnySIM1.2u.
    I attached a picture to show you the problem, my iPhone already rebooted from this stage on the picture and now I'm looking at a similar image with the Apple logo and the loading circle and nothing happens.
    I'm afraid something is wrong and I can't tell where the problem lies.
    Both times the jailbreak, activation, etc. worked great and when I started AnySIM1.2u...



    Like I said before, this is my second iPhone I semi-bricked using AnySIM1.2 and AnySIM1.2u, so I guess I stop playing around for now before I do some serious damage to my iPhone(s).
    Apparently there are still some issues to sort out with AnySIM1.2u, I hope that the iPhone Elite Team and the Dev Team are looking into it. Right now, if you're not really knowing what you're doing, DO NOT use AnySIM1.2u because this is no smoothly working operation.
    my question to you at this point:

    why didnt you "simply" unlock with the current anySim 1.1 from the devteam while beeing at 1.1.1 and after that upgrading to 1.1.2? (while installing oktoprep before)

    the unlock should remain, same as it remains when you upgrade from 1.0.2 to 1.1.1. from there you might only jailbreak/activate it and it should work, shouldnt it?

    i understand, if you would proceed in this order the unlock will remain but the phone.app will crash everytime you try to dial a number. is that the reason why you are using a patched anySim?

  9. #89
    Senior Professional Array iDarbert's Avatar

    Join Date
    Oct 2007
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I would suggest people not to attempt this unless they really know what they are doing.
    I for one had a series of terrible mistakes that led me to a destroyed baseband (the dreaded no WiFi, no CCID, no IMEI, no Bluetooth, Repair Needed state).

    The unlock itself won't destroy your baseband, that's sure, it happened when I tried to erase the baseband.
    Luckly I managed to put the iPhone in DFU mode using iNdependence and restore to 1.0.2, which to my surprise also restored the baseband to the old 03.14.08_G modem firmware; from which I updated to 1.1.1 and I'm staying to until a safer hack appears.

    Anyway the bottom line is I'm sure the the modified anySIM 1.2 does NOT work, I don't know if it was because I ran it on 1.1.1, but I'm not trying again any time soon

    why didnt you "simply" unlock with the current anySim 1.1 from the devteam while beeing at 1.1.1 and after that upgrading to 1.1.2? (while installing oktoprep before)

    the unlock should remain, same as it remains when you upgrade from 1.0.2 to 1.1.1. from there you might only jailbreak/activate it and it should work, shouldnt it?
    I'm pretty sure it won't since the baseband itself is being updated.
    Maybe it's because I accidently restored it instead of updating it, but when I put 1.1.2 in it the baseband was updated and I got the "This phone must be used with an approved SIM error", even when I got back to 1.1.1 (because the modem version was still the one from 1.1.2).
    Last edited by iDarbert; 11-12-2007 at 10:00 AM.

  10. #90
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by iDarbert View Post
    I don't know if it was because I ran it on 1.1.1=
    So far, all problems I've seen with anySIM 1.2 are with people running 1.1.1. Not all people running 1.1.1., but still, everyone with a problem with it have been on 1.1.1. So, for some reason 1.0.2 and 1.1.2 seem to be the only safe firmware versions to do that unlock of 4.02.13 on (ONLY if you are on 03.09 bootloader). The elite wiki has been modified to indicate that.


 

 

Similar Threads

  1. Replies: 32
    Last Post: 02-23-2008, 01:49 AM
  2. Replies: 0
    Last Post: 01-06-2008, 03:37 AM
  3. Replies: 0
    Last Post: 11-16-2007, 09:40 PM
  4. Replies: 3
    Last Post: 10-24-2007, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:47 PM.
twitter, follow us!