Page 5 of 58 FirstFirst 1234567891011121314152555 ... LastLast
Results 41 to 50 of 577
Discuss [ULTIMATE GUIDE] Going from iPhone v1.1.1 to v1.1.2 / Unlocked & Fully working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by PathDaemon jailbreakme.com exploited a vulnerability in Safari which, obviously, allowed your iPhone ...
  1. #41
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PathDaemon View Post
    jailbreakme.com exploited a vulnerability in Safari which, obviously, allowed your iPhone to get owned just by visiting a website. 1.1.2 fixes the vulnerability, so no, it won't work.
    i was kinda hopping when i downgrade to 1.1.1 (the version that din't have the exploit fixed yet) it would open the tiff exploit back, but apparently it's not the case
    so i am on 1.0.2for this iPhone for now (see abovep post)

    and a note for ALL.
    i had a 1.1.1 out of the box. used jailbreakme.com
    installed Oktoprep
    restored (my itunes didnt show they i could upgrade so i restored to 1.1.1 and i kinda think this is where i went wrong) to 1.1.2 that i downloaded manualy from apple.

    and when i ran windows.bat it said that Oktoprep must be installed prior to it
    (so i guess it was wiped out by 112 restore or smth) and it wouldnt work.

    sobasicaly in this situation the only solution i could see was to go back to good old
    1.0.2 for now and i didn't downgrade the baseband left it as it is and anlocked it with anysim 1.2 from elite.

    So beware- this method isn't 100%!!!


  2. #42
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by 997TT View Post
    I have jailbroken and activated 1.1.2 but AnySIM 1.2u seems to have failed, it freezed during operation and after around 10 minutes, the iPhone rebooted (no success message, nothing) and I'm still waiting for it to start up the GUI, I only see some sort of loading "something" action (the well known loading circle) over the Apple logo. Another five minutes have passed and it is still stuck, the circle has frozen, nothing is going on anymore. I'm afraid this is it.
    I'll keep you guys updated. Since I did't do anything wrong (I checked all my steps over and over again), this method is still to young to be 100% reliable, be careful!

    It just rebooted again, there is again the loading circle over the Apple logo but the more I look at it, the more I think that I'm in big trouble, I think this iPhone has been bricked.
    I already semi-bricked one using the Elite Team's first AnySIM 1.2 version (again: NOT by the Dev Team!) and now it happened again. These guys need to try their stuff for a couple of days before they announce it to the public. Apparently they want to be the first but if this means that a couple of dozends of iPhones are bricked in this process, they should reconsider testing it longer and better.

    Yep...round 4 of rebooting, my iPhone doesn't boot the GUI anymore, I need to restore it and I'm not sure how this will work with the jailbreak and activation. Oh boy...I should have known better, now I need to do the whole process again...IF the baseband isn't completely messed up.

    mmmh...well no updating for me

    will wait.

    Thanks for taking the jump for us, Gl

  3. #43
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by vanger1 View Post
    i was kinda hopping when i downgrade to 1.1.1 (the version that din't have the exploit fixed yet) it would open the tiff exploit back, but apparently it's not the case
    so i am on 1.0.2for this iPhone for now (see abovep post)

    and a note for ALL.
    i had a 1.1.1 out of the box. used jailbreakme.com
    installed Oktoprep
    restored (my itunes didnt show they i could upgrade so i restored to 1.1.1 and i kinda think this is where i went wrong) to 1.1.2 that i downloaded manualy from apple.

    and when i ran windows.bat it said that Oktoprep must be installed prior to it
    (so i guess it was wiped out by 112 restore or smth) and it wouldnt work.

    sobasicaly in this situation the only solution i could see was to go back to good old
    1.0.2 for now and i didn't downgrade the baseband left it as it is and anlocked it with anysim 1.2 from elite.

    So beware- this method isn't 100%!!!
    Well instead of clicking option+restore (mac), click option+check for updates.

    Then you can manually find it. Works better.

  4. #44
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kevin3688 View Post
    anySIM 1.1.2 from elite works only with 4.02.13_G baseband version.

    So I have to upgrade my iphone to 1.1.2 then downgrade it to 1.1.1 or 1.0.2 firmware to run anySIM 1.1.2?
    first its called 1.2u not 1.1.2 just not to confuse anybody.
    and yes if you want latest baseband - you upgrade to 1.1.2
    than you have to downgrade to 1.0.2 (not 1.1.1 since the tiff exploit will be fixed)
    and than jailbreak/activate and use anySim 1.2u from elite to unlock
    worked for me.

  5. #45
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Number_41 View Post
    Well instead of clicking option+restore (mac), click option+check for updates.
    Then you can manually find it. Works better.
    that's proly what i should have done
    but now it's kinda too late


  6. #46
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by kevin3688 View Post
    anySIM 1.1.2 from elite works only with 4.02.13_G baseband version.

    So I have to upgrade my iphone to 1.1.2 then downgrade it to 1.1.1 or 1.0.2 firmware to run anySIM 1.1.2?
    Guys, honestly, my mother language isn't English but some of you don't seem to know how to read. Why would you downgrade to 1.1.1 or 1.0.2 once you updated to 1.1.2? There are 2(!) AnySIM1.2 versions right now (unfortunately again, the Elite Team doesn't mention any details on their Google Code website ), the second (newer) one is for phones which have been updated from 1.1.1 to 1.1.2. Got it? Really, I'm tired to reply to STUPID questions, just because people are too lazy (hopefully not too dumb) to read all posts and do the math.
    Sorry for being that harsh but it is 7:30 in the morning and I'm really tired, especially since I have a lot of work to do today.

  7. #47
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Guys i have 2 iphones unlocked and activated at 1.1.2FW one with IPSF and the other one with anySIM 1.2, both of them are unlocked but i have the same problem in both of them when i go to the keypad and start dialing the phone only "ACCEPTS" me to dial one number everytime i enter the 2 number of the phone i wich to call it crashes and returns me to the home screen, is everyone with this issue or just me? is there any fix around?

  8. #48
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    OK, the 1.1.2 recovery worked, I'm back to square one, I just hope that the jailbreak works again. A little hint for those who loose the WiFi connection in the recovery process: the TIFF exploit hack method still works (*#307#...) with the prefs:// URL to enable Preferences and get the WiFi going. Of course the TIFF exploit itself isn't here anymore, so using jailbreakme.com doesn't work.
    I'll keep you updated but although WiFi works, I think the baseband is bricked. Damn' it.

  9. #49
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 997TT View Post
    Guys, honestly, my mother language isn't English but some of you don't seem to know how to read. Why would you downgrade to 1.1.1 or 1.0.2 once you updated to 1.1.2? There are 2(!) AnySIM1.2 versions right now (unfortunately again, the Elite Team doesn't mention any details on their Google Code website ), the second (newer) one is for phones which have been updated from 1.1.1 to 1.1.2. Got it? Really, I'm tired to reply to STUPID questions, just because people are too lazy (hopefully not too dumb) to read all posts and do the math.
    Sorry for being that harsh but it is 7:30 in the morning and I'm really tired, especially since I have a lot of work to do today.
    ok man
    explain to me than what should i do when windows.bat isn't working
    and i am already on 1.1.2
    and i dont havel a legit account to activate
    and java is installed
    and it says that Oktoprep need to be installed prior but it was

    the only way that i see to get the iPhone working is to go all the way back to 1.0.2
    do you see any other solution? please share...

  10. #50
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by 997TT View Post
    GThere are 2(!) AnySIM1.2 versions right now (unfortunately again, the Elite Team doesn't mention any details on their Google Code website ), the second (newer) one is for phones which have been updated from 1.1.1 to 1.1.2. Got it?
    The only difference between the versions is the graphics (because pumpkin requested a change on behalf of the anySIM GUI developers). The executable code is identical. FYI, to avoid any misinformation.


 

 

Similar Threads

  1. Replies: 32
    Last Post: 02-23-2008, 01:49 AM
  2. Replies: 0
    Last Post: 01-06-2008, 03:37 AM
  3. Replies: 0
    Last Post: 11-16-2007, 09:40 PM
  4. Replies: 3
    Last Post: 10-24-2007, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:40 PM.
twitter, follow us!