Page 2 of 11 FirstFirst 1234567891011 LastLast
Results 11 to 20 of 108
Discuss [Tutorial][New, working] Upgrade soft-1.1.3 to 04.03.13_G on iClairifed for BL3.9 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; confrimed. everything is working. i'm on nate's jb. so can't speak for the dev team's ...
  1. #11
    Professional Array

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    confrimed. everything is working. i'm on nate's jb. so can't speak for the dev team's jb. hahah. just don't forget to actually run anysim after you install it. got use to doing everything in installer.


  2. #12
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    trying it right now.....

  3. #13
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by teekay View Post
    trying it right now.....
    Confirmed..... it worked.... what an easy way out.....great guys....

    i was on official JB

  4. #14
    iClarified Creator Array

    Join Date
    Aug 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    just want to note that this baseband updater will work off any baseband! i forgot to change that in the description of the package earlier.

    here is the link to how to install anysim 1.3 after you finish this:
    http://www.hackint0sh.org/forum/showthread.php?t=28035
    Last edited by slevytam; 02-06-2008 at 07:37 AM. Reason: add url

  5. #15
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hey quick question....can we uninstall the baseband updater from installer.... after upgrade??


  6. #16
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Number_41 View Post
    Put it in airplane mode when youre running anySIM 1.3

    N41
    hey quick question....can we uninstall the baseband updater from installer.... after upgrade??

  7. #17
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Need HELP !!!

    i have successfully upgraded the baseband to 04.03.13_G. But now when i am trying to install ANYSIM 1.3.

    it says:
    "YOU MUST SET AUTO-LOCK TO "NEVER"..........ANYSIM WILL NOW QUIT."

    Problem is i have the auto-lock settings to "never", but anysim is not detecting it.

    PLEASE HELP !!!!!

  8. #18
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by oshfj View Post
    Need HELP !!!

    i have successfully upgraded the baseband to 04.03.13_G. But now when i am trying to install ANYSIM 1.3.

    it says:
    "YOU MUST SET AUTO-LOCK TO "NEVER"..........ANYSIM WILL NOW QUIT."

    Problem is i have the auto-lock settings to "never", but anysim is not detecting it.

    PLEASE HELP !!!!!
    did u set to airplane mode....

  9. #19
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Works like a charm.

    I was on DevTeam 1.1.3 JB
    Did the baseband upgrade: http://www.iclarified.com/entry/index.php?enid=640
    Then AnySim1.1.3 : http://www.iclarified.com/entry/index.php?enid=635

    Thank you to "everyone" behind the scenes that made this happen. You guys are amazing.

  10. #20
    iClarified Creator Array

    Join Date
    Aug 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    yes, if you do an uninstall it just removes it from installer's installed list and give you a notice that the package has been removed. In reality we removed the ICE files already during the install script


 

 

Similar Threads

  1. 04.02.13_g modem upgrade to 04.03.13_g possible, yes? no?
    By taik1 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-16-2008, 02:24 PM
  2. [1.1.2] Soft Unlock Mirror Links (For ICE04.02.13_G.fls file)
    By ne0c0de in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-08-2008, 03:48 PM
  3. Replies: 3
    Last Post: 02-04-2008, 10:05 PM
  4. Replies: 0
    Last Post: 01-28-2008, 09:11 PM
  5. Replies: 12
    Last Post: 01-28-2008, 08:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!