Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [Tutorial] Jailbreak, Activate and Unlock iPhone All Versions at the iPhone "2G" (Rev. 1) - Hackint0sh.org; great tutorial but, tweaks 1.1.2 are missing and so is oktoprep from tweaks 1.1.1 I've ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    great tutorial but,

    tweaks 1.1.2 are missing and so is oktoprep from tweaks 1.1.1

    I've restored the phone to 1.1.1 several times but ican't get them to show up.

    is there a solution?



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Location
    RO
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by igu13 View Post
    great tutorial but,

    tweaks 1.1.2 are missing and so is oktoprep from tweaks 1.1.1

    I've restored the phone to 1.1.1 several times but ican't get them to show up.

    is there a solution?
    you must install Community sources in Installer

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Location
    NYC
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Thumbs up

    Big thumbs up to you guy... THis is Great...
    and should be helpful to everyone.

    7v7456XXXXXXXXX
    Iphone V1.1.2 4.6 OTB
    8Gb - Stealthsim
    Carrier: Tmobile
    Calls In/Out: Yes
    SMS In/Out: Yes
    Brick/Paperweight: No/Jailbroken
    Youtube: Wifi
    Weather: Wifi
    Stocks: Wifi
    Safari: Wifi
    Maps: Wifi
    Edge/GPRS: Yes

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have unlocked 1.1.1 with 3.9 bootloader can i follow these steps or is it for non-unlocked versions only. Do i need to verginize to do these steps?

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by its_suresh View Post
    i have unlocked 1.1.1 with 3.9 bootloader can i follow these steps or is it for non-unlocked versions only. Do i need to verginize to do these steps?
    Great question...was wondering the same thing...I'm running the same version as you and I'm wondering if I still have to run AnySIM 1.2.1u...

    Plus, once i get to 1.1.2/1.1.3 will i be able to restore safely back to 1.1.1 with my original OTB 3.9 bootloader and 04.01.13_G?

    Thanks!


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had been running a jailbroken 1.1.1 (bought my iPhone on the first day). I installed the octoprep and upgraded to 1.1.2 last night following the instructions. Instead of getting the 1013 error the 1.1.2 installed without any problems. When the phone went into restore mode. I ran jailbreak.jar and it apparently loaded fine. When I restarted with iNdependence it showed that the phone was jail broken but the Installer.app does not show on the phone. Through Cyberduck I see that the installer.app folder and the SSH folder are in private/var/root/applications. They are by themselves. I don't want try anything until I know if there is an easier way to get installer app to show up. I guess I can downgrade if I have too but right now everything works fine (Phone, text etc). Any suggestions?

  7. #7
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had been running a jailbroken 1.1.1 (bought my iPhone on the first day). I installed the octoprep and upgraded to 1.1.2 last night following the instructions. Instead of getting the 1013 error the 1.1.2 installed without any problems. When the phone went into restore mode. I ran jailbreak.jar and it apparently loaded fine. When I restarted with iNdependence it showed that the phone was jail broken but the Installer.app does not show on the phone. Through Cyberduck I see that the installer.app folder and the SSH folder are in private/var/root/applications. They are by themselves. I don't want try anything until I know if there is an easier way to get installer app to show up. I guess I can downgrade if I have too but right now everything works fine (Phone, text etc). Any suggestions?

    ***Just clarifying my previous post, the installer.app folder and the SSH folder are located in ~var>root>media>touchfree>root>applications. They are in there by thmselves.

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello everyone
    i started with 1.1.3OTB 4.03.03
    i downgraded to 1.1.1 and am here. i can view youtuve and do everything normal except when i insert my sim i cannot call people
    however it did recognize my number in itunes. i am trying to run tmobile
    now i have ver 1.1.1 and firmware 04.02.13_G
    i really need help to get this phone working!
    please email me at amke1090@hotmail.com
    -willing to make a donation for the help thanks

  9. #9
    Professional Array

    Join Date
    Jan 2008
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    You dont have to Oktoprep 1.1.1 anymore before going to 1.1.2. Its built into JailBreakMe.Com now.

  10. #10
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hello im new here and i just upgraded my iphone to 1.1.2 and then unlocked few moments ago, but i have a question when my phone was in Firmware 1.1.1 with BB 04.01.13_G otb (out the box) that means it was BL 3.9, and then when i upgraded my phone to 1.1.2 it changed to 04.02.13_G which means it has BL 4.6
    my question is simple: Do this means that i can install the DevTeam Software Upgrade 1.1.3 from installer and get jailborken with my local Carrier signal (Telcel,Mexico)?????

    Thanks


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Tutorial] Jailbreak, Activate and Unlock iPhone All Versions
    By Unlock in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 83
    Last Post: 12-02-2012, 09:31 AM
  2. Replies: 36
    Last Post: 02-21-2008, 02:18 PM
  3. [Tutorial] Unlock + Activate iPhone without Jailbreaking
    By kkdool in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 02-20-2008, 04:20 PM
  4. Replies: 2
    Last Post: 02-13-2008, 07:37 PM
  5. Replies: 25
    Last Post: 10-16-2007, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:51 PM.
twitter, follow us!